Zum Download
ilch Version 2
  •   Sonntag 24 Mrz 2024

CMS Version 2.1.59

Version 2.1.59
Als eine der letzten offiziell unterstützten Versionen von Linux-Distributionen mit PHP 7.3 wird Debian 10 am 30. Juni 2024 den Support einstellen. Ab diesem Stichtag wird auch Ilch 2 kein PHP 7.3 mehr unterstützen. Wir empfehlen daher rechtzeitig auf neuere PHP-Versionen zu wechseln.

Sollten Sie noch Inhalte im BBCode-Format haben, wird empfohlen diese bis vor Mitte des Jahres zu konvertieren. Ab diesem Zeitpunkt wird das BBCode-Konvertierung-Modul nicht mehr gepflegt.

Hinweise für Entwickler

Änderungen
Ilch:

  • Die erweiterten Layout-Einstellungen wurden um den Typen "textarea" erweitert.
  • Der Typ "text" der erweiterten Layout-Einstellungen erlaubt nun 255 Zeichen, anstatt wie bisher 40 Zeichen.


Optionale Module:
BBCode-Konvertierung-Modul (1.0.7):
  • Unterstützung für die aktuelle Version von Ilch und dem Forum-Modul.

Forum-Modul (1.34.7):
  • An mehreren Stellen wurde nicht der neueste Beitrag verlinkt, sondern der erste Beitrag.
  • In der Box wurde oft bei mehr als einer Seite die falsche Seitenzahl im Link eingebunden.

Newsletter-Modul (1.7.1):
  • Fehler im User-Panel im Zusammenhang mit der "Double-Opt-in"-Funktion behoben.

Shop-Modul (1.2.2):
  • Fehler im Bestellprozess behoben, wenn ein Produkt in der Zwischenzeit gelöscht wurde.
  • "Registrierungs"- und "Passwort vergessen"-Verlinkung auf der Login-Seite hinzugefügt.



Wie halte ich Ilch auf den aktuellen Stand?
github.com/IlchCMS/Ilch-2.0/wiki/Doku-Benutzer-Ilch-aktuell-halten

« zurück

Kommentare (0)

Keine Kommentare vorhanden

« zurück