Zum Download
ilch Version 2
  •   Dienstag 23 Januar 2024

Support fr PHP 7.3 wird bald eingestellt

Als eine der letzten offiziell unterstützten Versionen von Linux-Distributionen mit PHP 7.3 nähert sich Debian 10 dem Ende des Supportzeitraumes. Mit dem Ende der Unterstützung für Debian 10 am 30. Juni 2024, wird auch Ilch 2 kein PHP 7.3 mehr unterstützen.

PHP 7.3, 7.4 und 8.0 werden schon offiziell nicht mehr von PHP gepflegt:

Quelle: www.php.net/supported-versions.php

Wir empfehlen daher rechtzeitig auf neuere PHP-Versionen zu wechseln (idealerweise die neueste stabile Version).

« zurück

Kommentare (0)

Keine Kommentare vorhanden

« zurück