ilch Forum » Ilch Clan 1.1 » Design und Templates » Das designe ...

Geschlossen
  1. #1
    User Pic
    chrisimaster Mitglied
    Registriert seit
    20.08.2004
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    Das Designe 5 bekomme ich net richtig hochgeladen!!! Es sieht dann so aus: chrisimaster.funpic.de/
    Könnt ihr mir mal bitte sagen, was ich falsch gemacht habe!
    Thx
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Firescorpion Mitglied
    Registriert seit
    22.08.2004
    Beitrge
    15
    Beitragswertungen
    0 Beitragspunkte
    ich kann dazu nichts sagen weil ich du noch nicht einmal die ilch clan version installiert hast installier erstmal die version 1.0.3 und dann lad das neue desing noch mit drauf
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    chrisimaster Mitglied
    Registriert seit
    20.08.2004
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    Die eingegebenen Datenbank Daten sind fehlerhaft.Die eingegebene Datenbank konnte nicht ausgewält werden.
    Warning: mysql_query(): Access denied for user: 'milagro@localhost' (Using password: NO) in /home/export/www/vhosts/funnetwork/hosting/chrisimaster/include/incs/auth.php on line 21

    Warning: mysql_query(): A link to the server could not be established in /home/export/www/vhosts/funnetwork/hosting/chrisimaster/include/incs/auth.php on line 21
    Access denied for user: 'milagro@localhost' (Using password: NO)
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    chrisimaster Mitglied
    Registriert seit
    20.08.2004
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    des kommt jetzt, was is jetzt wieder falsch?
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    manuel ilch-Grnder
    Registriert seit
    22.03.2003
    Beitrge
    4.260
    Beitragswertungen
    4 Beitragspunkte
    das liegt aber nicht am design zunge

    das liegt daran das du die daten für die mysql datenbank nicht richtig angegeben hast!

    also da musst du wohl nochmal drüber schauen, frag im zweifelsfall deinen webspace anbieter wie die daten genau heissen.

    im übrigen steht das auch in deiner fehlermeldung drin:

    "Die eingegebenen Datenbank Daten sind fehlerhaft.Die eingegebene Datenbank konnte nicht ausgewält werden."

    ist das irgendwie undeutlich für dich oder ?!
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    scaRFhogg Mitglied
    Registriert seit
    02.06.2003
    Beitrge
    750
    Beitragswertungen
    0 Beitragspunkte
    "Access denied for user: 'milagro@localhost' (Using password: NO)"

    Du hast kein Passwort angegeben, die MySQL Datenbank ist aber in der Regel immer passwortgeschützt.
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    chrisimaster Mitglied
    Registriert seit
    20.08.2004
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    1. mal das ich sowasa mache zunge
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Firescorpion Mitglied
    Registriert seit
    22.08.2004
    Beitrge
    15
    Beitragswertungen
    0 Beitragspunkte
    Hallo,
    als erste musst du auf externer Link gehen und dich einloggen nun neben an der seite MySQL Auswählen und dort erst einmal unter der Werbung Deine Daten aktivieren! Und da stehen dann deine Daten auch schon! Da steht dann:
    Host: localhost
    Datenbank: chrismaster
    Username: chrismaster
    Passswort: Dein reguläres Passwort
    Status: Deaktiviert / Aktiviert

    So und da sind nun deine ganzen daten! Dein Passwort ist das das du bei der ANmeldung von Funpic genommen hast!
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    chrisimaster Mitglied
    Registriert seit
    20.08.2004
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    Is jetzt alles, was muss ich jetzt mache?
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    chrisimaster Mitglied
    Registriert seit
    20.08.2004
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    hallo? :-(
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    Firescorpion Mitglied
    Registriert seit
    22.08.2004
    Beitrge
    15
    Beitragswertungen
    0 Beitragspunkte
    Wenn du das gemacht hast mit dem aktivieren und so lädst du alles auf deinen webspace hoch entweder per Programm oder per Browser:
    chrismaster@c.funpic.de da drauf klicken dann Passwort eingeben! und dann einfach mal die 1.0.3 Version drauf laden! Wenn du das gemacht hast vergibst du mal die Schreibrechte auf die Ordner und dateien im Browser musst du dazu einfach nur den Ordner bzw. Datei rechts anklicken und auf eigenschaften gehen! Dort machst du am besten alle Häckchen rein dann funktioniert es auf jeden Fall! Und wenn die schreibrechte gesetzt wurden dann einfach installieren lassen! Wenn du das immer noch nicht hinbekommst kann ich auch nichts mer machen!
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Design und Templates

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten