ilch Forum » Allgemein » HTML, PHP, SQL,... » phpBB Forum includen

Geschlossen
  1. #1
    User Pic
    gelschter User
    moinsen, also wenn man sich bei rapidforum.com ein forum holt, kann man sich im admin bereich ein "php script" laden. in der beschreibung steht :

    Die Forum-Engine ist natürlich nicht in PHP geschrieben, sondern in Perl und C++. Man kann hier aber ein PHP-Script downloaden, welches dann auf den eigenen Webspace gepackt werden muss. Danach kann man dann zum Beispiel mit www.meinedomain.de/forum.php das Forum aufrufen. In der forum.php muss man nur die Forum-ID eintragen.

    So man lädt die Datei runter und kriegt einen Ordner in dem folgende Dateien liegen: README, forum.php und 3 ordner: designs, images, smilies.

    In der README steht folgendes:

    Image-Version 2

    Einfach in ein Verzeichnis entpacken und die Forum-ID in forum.php anpassen.
    Also die 1 bitte mit deiner ID ersetzen. Der Rest kann so bleiben.

    HINWEIS: Die beigelegten Grafiken sind urheberrechtlich geschuetzt und duerfen nur im Forum verwendet werden.

    So der Code der Forum.php sieht so aus:

    [code:1:ab39df462a]<?php

    ////////////////////////////////////////////////////////////////////////////////////////

    // Haupteinstellungen / Main settings Forum Version 1.0&#58;

    $SCRIPT_ID='ID'; /* ID Deines Scriptses eingeben - Enter script id */

    $SCRIPT_HOST='rapidforum.com'; /* Host bzw. Service-Domain eingeben - Enter host or service domain */



    ////////////////////////////////////////////////////////////////////////////////////////

    // Optionale Einstellungen / optional settings &#58;

    $LocalImages=0; /* 0=nein, 1=ja Verwendet lokale Bilder wenn möglich - 0=off, 1=on use local images if possible*/

    $LocalImagesDir= &quot;images&quot;; /* Pfad wo die localen Bilder gespeichert sind - Path oflocal images

    Nur nötig wenn $LocalImages=1 eingestellt ist - only nessecary if $LocalImages=1 */





    ////////////////////////////////////////////////////////////////////////////////////////

    // Ab hier nichts mehr ändern - Do not change anything below this line

    // All Code is Copyright to OneTwoMax - www.OneTwoMax.com
    ////////////////////////////////////////////////////////////////////////////////////////[/code:1:ab39df462a]

    So wenn ich nun die $SCRIPT_ID='ID' so verändere $SCRIPT_ID='23683', kommt folgende Meldung, wenn ich die Seite dann aufrufen will:

    Error: FID-Range invalid! (FID=F1 ISP=0 DNS=F1.rapidforum.com)

    Professional Forum-Hosting @ www.RapidForum.com (CPU: 16%)
    RapidForum.com is not responsible for content and design of this forum.


    Also was zur Hölle hab ich falsch gemacht???

    HELP PLZ!!!!!!!!!!!!!!!!!

    THX

    MfG Dodger
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    gelschter User
    anscheind hast du icht die richtige id eingetragen... würd ich jetzt tippen,vielleicht hat ja jemand anders nen andern vorschlag.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    gelschter User
    hab noch ma geguckt, daran liegts nich....
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    gelschter User
    du würd dir echt gern helfen, aber kenn mich mit dem forum nicht aus frag doch mal den support vom forum vielleicht hat der davon mehr ahnung oder?
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu HTML, PHP, SQL,...

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten