ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Update war beschädigt oder manipuliert

Geschlossen
  1. #1
    User Pic
    DooM Mitglied
    Registriert seit
    20.01.2017
    Beiträge
    22
    Beitragswertungen
    2 Beitragspunkte
    Hallo zusammen

    Leider muss ich wohl nun doch ein neues Thema eröffnen da ich selbst nicht mehr weiter komme.
    Ich habe ein wenig verschlafen das CMS zu aktualisieren und bin aktuell auf dem Stand 2.1.43

    Nachdem ich das Problem mit dem Updates Server gelöst habe durch die Suche hier im Forum war der Fehler schon mal gelöst. Dann bekam ich stattdessen das mein Zertifikat nicht mehr passt.

    Darauf hin habe ich jedes Zertifikat von jeder Version probiert die nachfolgend ist aber keines der Zertifikate wird erkannt. Ich erhalte nur die Fehlermeldung Update war beschädigt oder manipuliert. Update verworfen.

    Ab da gehts nicht weiter, leider

    Hat jemand einen Tip wie ich auch dieses Problem lösen kann?

    Ich danke bereits vorab lächeln

    Gruß

    p.s. der Updates Ordner ist leer und es wird aktuell das Zertifikat von Version 2.1.49 genutzt


    verwendete ilch Version: 2.1.x

    betroffene Homepage: externer Link
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    2.253
    Beitragswertungen
    353 Beitragspunkte
    Moin,

    wenn du den aktuellen Updateserver nutzt und das Zertifikat gültig ist, dann könnte es noch am Updateserver selber liegen.

    Der ausgewählte Updateserver sollte folgende Adresse haben:
    www.ilch.de/ilch2_updates/stable/

    Das Zertifikat sollte dieses sein:


    Wir werden den Updateserver nochmal kontrollieren und geben dir dann eine Rückmeldung hier.

    Gruß
    blackcoder
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    hhunderter Entwickler
    Registriert seit
    12.08.2018
    Beiträge
    422
    Beitragswertungen
    65 Beitragspunkte
    Von mir gibt es ein Mahlzeit ^^

    Also der update-server wurde kontrolliert und angepasst.
    Seit dem 3.4.23 ist das Zertifikat abgelaufen und muss mit dem neuen ersetzt werden.
    Dies wurde geändert und sollte jetzt klappen;)
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    DooM Mitglied
    Registriert seit
    20.01.2017
    Beiträge
    22
    Beitragswertungen
    2 Beitragspunkte
    Super hat geklappt. Er zieht sich wieder Daten lächeln
    Danke!
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten