ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Forum - Markierung neue Themen/Beiträge

Geschlossen
  1. #1
    User Pic
    Ingvar Mitglied
    Registriert seit
    15.06.2020
    Beiträge
    29
    Beitragswertungen
    2 Beitragspunkte
    Moin zusammen,

    wenn in einem Forum bei einem Thema ein neuer Beitrag geschrieben wird, dann wird es ja markiert als neu.
    Beim WoT Design zb durch ein blaues Symbol anstatt von weiss.

    Wenn man mehrere neue Themen/Beiträge in einem Forum hat, sich aber nur eines durchliest und dann wieder off geht, später dann wieder ins Forum schaut, dann sind die blauen Symbole weg.

    Hatte schon gemeckert, dass gar nicht auf einige Themen reagiert wird, da sagte man mir, dass die Markierung für neue Themen/Beiträge weg sind, sobald man einnmal im Forum war, obwohl man noch nicht alle Themen gelesen hat.

    Gewollt oder Fehler?

    lg
    Ingvar


    verwendete ilch Version: 2.1.x

    betroffene Homepage: gunds.bplaced.net
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    xRebellx Mitglied
    Registriert seit
    07.08.2012
    Beiträge
    417
    Beitragswertungen
    16 Beitragspunkte
    Wenn du auf ein Blau markiertes Thema klickst ist es weg weil Du es gelesen hast. Ist so gewohlt und hat alles seine Richtigkeit.


    Zuletzt modifiziert von xRebellx am 11.08.2020 - 14:46:24
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Ingvar Mitglied
    Registriert seit
    15.06.2020
    Beiträge
    29
    Beitragswertungen
    2 Beitragspunkte
    ZitatZitat geschrieben von Ingvar

    Wenn man mehrere neue Themen/Beiträge in einem Forum hat, sich aber nur eines durchliest und dann wieder off geht, später dann wieder ins Forum schaut, dann sind die blauen Symbole weg.


    Dies ist das Entscheidene, was ja eigentlich nicht normal ist.
    Ich lese nur ein Thema und die anderen nicht.
    Trotzdem ist die blaue Markierung vom FORUM hinterher weg, als wenn ich alle Themen gelesen hätte.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beiträge
    1.868
    Beitragswertungen
    286 Beitragspunkte
    Konnte das Problem gerade bei einer bestimmten Situation nachvollziehen.

    github.com/IlchCMS/Ilch-2.0/issues/491


    Zuletzt modifiziert von blackcoder am 21.08.2020 - 15:40:28
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten