ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Slider in 4k Bugt

Geschlossen
  1. #1
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    Hallo Leute,

    ein Kumpel hat mich heute darauf aufmerksam gemacht, das im Standard Template "Ilch-Clan" der Slider unter Verwendung einer Desktop Auflösung von 4k bugt.

    Ich habe die Slider selbstverständlich an meine Homepage angepasst, was die Motive angeht, die Größe war ja bereits vorgegeben. Nur sollte es doch nicht so sein, das es unter 4k bugt oder ?




    verwendete ilch Version: 2.1.x

    betroffene Homepage: chillgamerz.net
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Nex4T Moderator
    Registriert seit
    28.02.2007
    Beitrge
    3.389
    Beitragswertungen
    206 Beitragspunkte
    Füge dem IMG-Tag class="img-fluid" hinzu dann sollte es klappen.
    while(!asleep()) sheep++;
    www.movely.biz
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    <div class="container">
                    <div class="gaming">
                        <div id="carousel-generic" class="carousel slide" data-ride="carousel">
                            <ol class="carousel-indicators" class="img-fluid">
                                <li data-target="#carousel-generic" data-slide-to="0" class="active"></li>
                                <li data-target="#carousel-generic" data-slide-to="1"></li>
                                <li data-target="#carousel-generic" data-slide-to="2"></li>
    							<li data-target="#carousel-generic" data-slide-to="3"></li>
    							<li data-target="#carousel-generic" data-slide-to="4"></li>
    							<li data-target="#carousel-generic" data-slide-to="5"></li>
                            </ol>
    
                            <div class="carousel-inner" class="img-fluid" role="listbox">
                                <div class="item active">
                                    <img src="<?=$this->getLayoutUrl('img/slider/slider_1.jpg') ?>" alt="Slider 1">
                                </div>
                                <div class="item">
                                    <img src="<?=$this->getLayoutUrl('img/slider/slider_2.jpg') ?>" alt="Slider 2">
                                </div>
                                <div class="item">
                                    <img src="<?=$this->getLayoutUrl('img/slider/slider_3.jpg') ?>" alt="Slider 3">
                                </div>
    							<div class="item">
                                    <img src="<?=$this->getLayoutUrl('img/slider/slider_4.jpg') ?>" alt="Slider 4">
                                </div>
    							<div class="item">
                                    <img src="<?=$this->getLayoutUrl('img/slider/slider_5.jpg') ?>" alt="Slider 5">
                                </div>
    							<div class="item">
                                    <img src="<?=$this->getLayoutUrl('img/slider/slider_6.jpg') ?>" alt="Slider 6">
                                </div>
                            </div>


    Bei welchem Punkt genau ? Für machen ja nur diese Sinn, in der index.php und der index_full.php.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Slipi ilch.de Design
    Registriert seit
    19.01.2018
    Beitrge
    770
    Beitragswertungen
    92 Beitragspunkte
    bei jedem img tag müsste es so aussehen.

    <img class="img-fluid" src="<?=$this->getLayoutUrl('img/slider/slider_1.jpg') ?>" alt="Slider 1">



    Slipi
    Grafiken | Layouts | OnePage
    www.sd-sdesign.at
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    Ok werde ich testen.
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    Scheint nicht zu funktionieren.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten