ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Kontaktformular geht nicht

Geschlossen
  1. #1
    User Pic
    MonkeyOnKeyboard Moderator
    Registriert seit
    10.02.2014
    Beitrge
    404
    Beitragswertungen
    18 Beitragspunkte
    Hi,

    ich hab nun seit ner stunde alles mögliche getestet aber irgendwie gehen keine mails raus ode rkommen an, wenn ich über das Kontakt formular der HP was sende.

    es kommt auch kein fehler.
    wegen smtp.

    im mailprotokol ist auch nichts was auf fehler schließen lässt


    verwendete ilch Version: 2.1.x

    betroffene Homepage: www.r1sing.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beitrge
    1.917
    Beitragswertungen
    303 Beitragspunkte
    Kommt das auf die E-Mail Adresse des Empfängers an (sprich web.de, gmx.de, ...)?
    Hast du auch im Spamverdacht-Ordner des Anbieters geguckt?

    Wenn die beiden Punkte oben zu nichts führen kann ich dir auch per PN eine E-Mail Adresse von meinem Server schicken und dann kann ich mir den Header der Mail und auch die Logfiles meines Servers anschauen. Wenn die E-Mail dort abgewiesen wird, kann ich eventuell den Grund sehen.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    MonkeyOnKeyboard Moderator
    Registriert seit
    10.02.2014
    Beitrge
    404
    Beitragswertungen
    18 Beitragspunkte
    ZitatZitat geschrieben von blackcoder
    Kommt das auf die E-Mail Adresse des Empfängers an (sprich web.de, gmx.de, ...)?
    Hast du auch im Spamverdacht-Ordner des Anbieters geguckt?

    Wenn die beiden Punkte oben zu nichts führen kann ich dir auch per PN eine E-Mail Adresse von meinem Server schicken und dann kann ich mir den Header der Mail und auch die Logfiles meines Servers anschauen. Wenn die E-Mail dort abgewiesen wird, kann ich eventuell den Grund sehen.



    Der Empfänger ist der Server selber.

    Es handelt sich um die kontakt und die webmaster mail adresse.
    so sollte eigentlich die domain nun dkim haben. hab ich alles eingestellt und überprüft.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beitrge
    1.917
    Beitragswertungen
    303 Beitragspunkte
    Und für den Mailversand ist der Server ebenfalls zuständig oder kann ich von "es kommt auch kein fehler. wegen smtp." darauf schließen, dass du hier einen anderen externen Mailserver eingetragen hast?
    externer Link

    Falls ja, kannst du eventuell hier die Debug-Meldungen aktivieren:
    github.com/IlchCMS/Ilch-2.0/blob/v2.1.31/application/libraries/Ilch/Mail.php#L240

    Ansonsten müssten die Logfiles auf deinem Server Aufschluss geben.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    MonkeyOnKeyboard Moderator
    Registriert seit
    10.02.2014
    Beitrge
    404
    Beitragswertungen
    18 Beitragspunkte
    ich glaub ich weiß woher der fehler kommt.
    ich hab nen ubuntuu server 18.x mit virtualmin

    und es kommen keine email an... senden geht ankommen nicht.

    ich muss schauen wie ich da fehler behebung mache....
    anscheinend ist was durcheinander gekommen, dass er die user nicht findet zur domain....
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Hansi63 Mitglied
    Registriert seit
    30.03.2019
    Beitrge
    11
    Beitragswertungen
    0 Beitragspunkte
    Hallo und eine Frage,


    Die mails für Regestrierungen gehen seid neusten nicht mehr raus die gmx einstellungen stimmen.

    smtp=587
    ssl
    mail.gmx.net

    sowie bei t-online geht es ebenso nicht. Kann es sein das durch euer Update damit was zu tun hat? Seid ca 3 Monaten ca kann sich keiner mehr regestrieren,oder wir müssen über Adminmenü manuell freischalten.

    Guter Rat is teuer
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beitrge
    1.917
    Beitragswertungen
    303 Beitragspunkte
    Vielleicht hilft dir dies.

    Debug-Meldungen aktivieren:
    externer Link

    Konfiguration prüfen:
    externer Link

    PHPMailer Troubleshooting
    github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten