ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Admincenter Benutzereinstellungen

Geschlossen
  1. #1
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    Hallo Zusammen,

    wenn ich im Admincenter unter Benutzer / Einstellungen etwas ändern möchte und auf speichern gehe, werde ich auf eine Seite weitergeleitet: Server-Error 403 Forbidden You do not have the permission to access this document
    Das war früher nicht so...
    Kann mir da vielleicht jemand weiterhelfen?

    Gruß


    verwendete ilch Version: 2.1.21

    betroffene Homepage: www.codeV3.de


    Zuletzt modifiziert von Hansa am 04.05.2019 - 19:30:10
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beitrge
    1.085
    Beitragswertungen
    121 Beitragspunkte
    Hey, was sagt denn die URL? Auf welche Seite leitet er dich weiter?
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    xRebellx Mitglied
    Registriert seit
    07.08.2012
    Beitrge
    447
    Beitragswertungen
    18 Beitragspunkte
    Habe das mal bei uns getestet und wurde erfolgreich gespeichert.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    Komisch ist nur, das es nur in diesem Modul auftritt.
    Selbst in der frisch aufgesetzten Testseite klappt es nicht...
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    xRebellx Mitglied
    Registriert seit
    07.08.2012
    Beitrge
    447
    Beitragswertungen
    18 Beitragspunkte
    Speicher mal die Gruppen rechte neu ab. Ist nur ein versuch aber eventuell funzt
    Das ja.
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    habe ich versucht, klappt nicht, das ich als Administrator angemeldet bin, und den nicht editieren kann traurig
    Habe in userer Testumgebung gesehen, das man nun Facebook und Co bei dem Benutzerprofil zufügen kann.
    Nur, sobald ich in der Zeile "Link-Zusatz" etwas mit https schreibe, kommt auch die Fehlermeldung.

    Als Benutzer kann ich im User-Panel auch nichts mit https eingeben...

    Ich bin auch gerne bereit, Euch Admin-Rechte auf unserer Testumgebung zu geben...


    Zuletzt modifiziert von Hansa am 21.05.2019 - 19:19:15
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Baujahr73 gelschter User
    Welche Benutzer Gruppen hast Du auf deiner Page, und welche hast du dir selber gegeben?
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    Ich habe nur Administrator bei mir.
    Ansonsten gibt es noch Co-Admin, War-manager, Moderator, Member, Guest, User
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    Baujahr73 gelschter User
    Kannst Du mir mal Adminrechte geben!?
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    dann melde Dich bitte an unter
    www.codev3.de/testumgebung
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    Baujahr73 gelschter User
    schon passiert zwinker
    0 Mitglieder finden den Beitrag gut.
  13. #13
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    erledigt, jetzt aber lcheln


    Zuletzt modifiziert von Hansa am 21.05.2019 - 20:03:27
    0 Mitglieder finden den Beitrag gut.
  14. #14
    User Pic
    Baujahr73 gelschter User
    hast mir die rechte wieder genommen zwinker du musst mal schauen unter adminbereich/benutzer/gruppenrechte und dann Benutzer! Als User kann man nicht mal sein eigenes Profil bearbeiten.
    0 Mitglieder finden den Beitrag gut.
  15. #15
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    ich habe sie Dir auf der Testumgebung gegeben
    0 Mitglieder finden den Beitrag gut.
  16. #16
    User Pic
    Baujahr73 gelschter User
    Kann da kein Fehler sehen, eventuell haben sich Dateiberechtigungen geändert!?

    Schau mal auf dein FTP ob da die Ordner 755 haben, explicit der Ordner Admin
    0 Mitglieder finden den Beitrag gut.
  17. #17
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    Die Ordner haben 755, die Dateien 644

    Kann es evtl. an meinen PHP Einstellungen vom Hoster liegen?

    Ich verstehe nur nicht, warum das nur in diesem Modul auftritt.
    Die Testumgebung ist von 10.05. und es wurde nichts geändert.


    Zuletzt modifiziert von Hansa am 21.05.2019 - 20:25:29
    0 Mitglieder finden den Beitrag gut.
  18. #18
    User Pic
    Baujahr73 gelschter User
    Es ist jetzt etwas schwieriger es heraus zu finden woran es wirklich liegt.

    Ich habe PHP7.2 bei mir eingestellt und meine MySql-Version ist 5.6.42, bei mir läuft alles Problemlos!
    0 Mitglieder finden den Beitrag gut.
  19. #19
    User Pic
    Hansa Mitglied
    Registriert seit
    07.05.2010
    Beitrge
    61
    Beitragswertungen
    2 Beitragspunkte
    Ich möchte mich für die Hilfe bedanken.
    Da ich im Bezug auf Server und Homepage mehr ein Hobbykünstler bin,
    habe ich mal die Fehlerprotokolle eingeschaltet und dann heraus gefunden,
    dass die Firewall meines Providers diese Abfragen geblockt hat...
    Jetzt funktioniert wieder alles und ich kann nur erneut Danke sagen für
    die Hilfe!!!
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten