ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Update zu 2.1.15

Geschlossen
  1. #1
    User Pic
    SiV-Siggi Mitglied
    Registriert seit
    21.11.2010
    Beitrge
    726
    Beitragswertungen
    39 Beitragspunkte
    Hallo,

    habe Ilch2.0 auf zwei Seiten laufen bei unterschiedlichen Anbietern.

    nach dem Update kam ich auf er einen seite nicht rein weil die Notifications.php einen Fehler anzeigte.

    bei der zweiten seite kam ich, nach dem ich ins Admincenter wechselte folgende Anzeige


    Updates unter Module sind auch nicht möglich!


    verwendete ilch Version: 2.x

    betroffene Homepage: siv-clan.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beitrge
    1.917
    Beitragswertungen
    303 Beitragspunkte
    Also laufen deine Seiten wieder oder ist dort aktuell ein Problem?

    2.1.15 haben wir kurz nach der Veröffentlichung wieder zurückgezogen, nachdem wir ein Problem beim Aktualisieren der Demo festgestellt haben.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    SiV-Siggi Mitglied
    Registriert seit
    21.11.2010
    Beitrge
    726
    Beitragswertungen
    39 Beitragspunkte
    laufen ja, aber die updates der Module funktionieren nicht.

    Bearbeiten der einzelnen Module wie User oder News hab ich noch nicht getestet.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beitrge
    1.917
    Beitragswertungen
    303 Beitragspunkte
    Die Module haben als Voraussetzung Version 2.1.15, die es aber ja aktuell nicht gibt.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    SiV-Siggi Mitglied
    Registriert seit
    21.11.2010
    Beitrge
    726
    Beitragswertungen
    39 Beitragspunkte
    genau... auf beiden Seiten kann ich sie nicht aktualisieren.
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Siggi Hall Of Fame
    Registriert seit
    08.02.2007
    Beitrge
    6.555
    Beitragswertungen
    327 Beitragspunkte
    Leider kam es bei zu alten MySQL Server Versionen zu ein Fehler bzw es konnte nicht das durchgeführt werden was wir in 2.1.15 geändert haben.

    Deswegen mussten wir vorerst das Update zurückziehen damit euch keine Unannehmlichkeiten entstehen zwinker

    Also leider noch ein bisschen Gedulden
    Wie poste ich falsch?
    Fahrschulplaner.info digitialisiert Fahrstunden Ihrer Farhschule
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten