ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » WOW - Raidplaner

Geschlossen
  1. #1
    User Pic
    Yuma Mitglied
    Registriert seit
    29.11.2016
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    Hallöchen Community,

    ich wollte da mal nachfragen ob mir jemmand helfen kann mit der Kompatibilität von einem Modul.

    Modul:
    - WOW - Raidplaner


    Das sind die Fehler:
    prntscr.com/dd4504
    prntscr.com/dd45nz

    Ich bin ein noob in der sache und würde gerne wissen was ich genau ändern muss damit es Funktioniert.

    Nehmen wir als Beispiel einfach das
     * @param string  $char_set      character set, used for htmlspecialchars() or htmlentities()
     * @param boolean $double_encode encode already encoded entitites again, used for htmlspecialchars() or htmlentities()



    Würde mich sehr freuen falls mir jemmand helfen könnte. lcheln


    Grüße
    Yuma


    verwendete ilch Version: 1.1 P

    betroffene Homepage: kl-wf.de/index.php


    Zuletzt modifiziert von Yuma am 29.11.2016 - 10:17:02
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Nex4T Moderator
    Registriert seit
    28.02.2007
    Beitrge
    3.329
    Beitragswertungen
    196 Beitragspunkte
    Als erstes danke das du mein Design benutzt und es euch gefällt, schau mal im Ersten Screenshot den du gepostet hast, da steht die Lösung ja schon unter dem Punkt Anpassungen vornehmen lcheln
    while(!asleep()) sheep++;
    www.movely.biz
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Yuma Mitglied
    Registriert seit
    29.11.2016
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    Habs schon probiert aber irgendwie will das nicht gehn weinen

    Und ja das Design ist hammer lachen
    Zwar möchte ich vieles ändern wie zum beispiel den Login Button links von der Suchleiste. lcheln
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten