ilch Forum » Ilch Clan 1.1 » Module und Modifikationen » Forum MOD Ver. 1.0

Geschlossen
  1. #1
    User Pic
    DerMetzger Mitglied
    Registriert seit
    15.03.2016
    Beitrge
    12
    Beitragswertungen
    0 Beitragspunkte
    Moin ich schon wieder, hab ein neues komisches Problem, hab das Forum MOD Ver. 1.0 © by Pintura-Arts installiert läuft soweit super. Aber oben im "Submenü" verschwindet der Button zu den Usern. Nehm ich aber z.b. den Code vom Gbook wird Gbook doppelt angezeigt...

    Hier der Code aus der index.forum.htm



         <td><a href="index.php" target="_top" onclick="MM_nbGroup('down','group1','Home','',1)" onmouseover="MM_nbGroup('over','Home','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_04_over.gif','',1)" onmouseout="MM_nbGroup('out')"><img src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_04.png" alt="" name="Home" width="100" height="35" border="0" id="Home" onload="" /></a></td>
                <td><a href="?news" target="_top" onclick="MM_nbGroup('down','group1','News','',1)" onmouseover="MM_nbGroup('over','News','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_05_over.gif','',1)" onmouseout="MM_nbGroup('out')"><img src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_05.png" alt="" name="News" width="100" height="35" border="0" id="News" onload="" /></a></td>
                <td><a href="?forum" target="_top" onclick="MM_nbGroup('down','group1','Teams','',1)" onmouseover="MM_nbGroup('over','Forum','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_06_over.gif','',1)" onmouseout="MM_nbGroup('out')"><img src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_06.png" alt="" name="Forum" width="100" height="35" border="0" id="Forum" onload="" /></a></td>
                <td><a href="?teams" target="_top" onclick="MM_nbGroup('down','group1','Forum','',1)" onmouseover="MM_nbGroup('over','Teams','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_07_over.gif','',1)" onmouseout="MM_nbGroup('out')"><img src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_07.png" alt="" name="Teams" width="100" height="35" border="0" id="Teams" onload="" /></a></td>
                <td><a href="?omember" target="_top" onclick="MM_nbGroup('down','group1','gbook','',1)" onmouseover="MM_nbGroup('over','User','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_08_over.gif','',1)" onmouseout="MM_nbGroup('out')"><img src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_08.png" alt="" name="User" width="100" height="35" border="0" id="User" onload="" /></a></td>
                <td><a href="?gbook" target="_top" onclick="MM_nbGroup('down','group1','Links','',1)" onmouseover="MM_nbGroup('over','Guestbook','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_09_over.gif','',1)" onmouseout="MM_nbGroup('out')"><img src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_09.png" alt="" name="Guestbook" width="100" height="35" border="0" id="Guestbook" onload="" /></a></td>


    Selbiger Code steht auch in der index.htm. (ja ich weiss die haben nix miteinader zu tun).
    Ach so es geht auch nicht mit ?user. Vielleicht kann mir hier jemand helfen den auf der Website kann man sich nicht anmelden,
    danke für euer Verständnis und eventuelle hilfe..


    verwendete ilch Version: 1.1 P

    betroffene Homepage: metzger.the-oldschool-crew.de


    Zuletzt modifiziert von DerMetzger am 16.03.2016 - 01:44:50
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beitrge
    1.324
    Beitragswertungen
    141 Beitragspunkte
    Moin,

    Du hast irgendwo in einer Forum-Datei inline-css, wo dem Button für User (#User) einige Style-Angaben zugewiesen werden.
    #User {
        background: rgba(0, 0, 0, 0) linear-gradient(to bottom, #191919 0%, #111111 100%) repeat scroll 0 0;
        border-radius: 2px;
        float: left;
        height: 16px;
        overflow: hidden;
        padding: 0;
        width: 26px;
    }

    Wenn man aber nicht im Forum ist, sondern irgendwo anders auf der Seite, hat der User-Button (bzw. die ID #User) keine Style-Zuweisungen, genau wie alle anderen Button in der Navi.
    Was Du machen könntest ist, dem User-Button eine andere ID geben (eventuell id="Users"). Dann sollte das Problem behoben sein.

    <td>
    	<a onmouseout="MM_nbGroup('out')" onmouseover="MM_nbGroup('over','User','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_08_over.gif','',1)" onclick="MM_nbGroup('down','group1','Gbook','',1)" target="_top" href="?omember">
    		<img width="100" border="0" height="35" onload="" id="User" name="User" alt="" src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_08.png">
    	</a>
    </td>

    <td>
    	<a onmouseout="MM_nbGroup('out')" onmouseover="MM_nbGroup('over','User','include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_08_over.gif','',1)" onclick="MM_nbGroup('down','group1','Gbook','',1)" target="_top" href="?omember">
    		<img width="100" border="0" height="35" onload="" id="Users" name="User" alt="" src="include/designs/DDv5_FSC_MoD_Gruen/Bilder/DDv5_08.png">
    	</a>
    </td>



    Zuletzt modifiziert von Outi77 am 16.03.2016 - 06:12:47
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
    »Albert Einstein«
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    DerMetzger Mitglied
    Registriert seit
    15.03.2016
    Beitrge
    12
    Beitragswertungen
    0 Beitragspunkte
    So einfach kann das sein lcheln Vielen dank Button ist da lcheln Ihr seid echt die besten lcheln
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Module und Modifikationen

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten