ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » [FIXED] Artikel Permalinks gehen nicht

Geschlossen
  1. #1
    User Pic
    Slayer-1978 Mitglied
    Registriert seit
    13.01.2014
    Beitrge
    5
    Beitragswertungen
    1 Beitragspunkte
    Die Artikel Permalinks Funktionieren nicht.
    Wenn ich nach dem Anlegen des Artikels die Seite per Permalink aufrufen möchte kommt folgende fehlermeldung:

    Fatal error: Class 'Startseite.html\Controllers\Index' not found in /var/www/vhosts/zockfreunde.eu/ilch2/application/libraries/Ilch/Page.php on line 184

    ilch2-beta.zockfreunde.eu/index.php/startseite.html

    betroffene Homepage: ilch2-beta.zockfreunde.eu
    Linux
    PHP Version 5.4.45
    MySQL 5.1.73
    1 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Pion Hall Of Fame
    Registriert seit
    25.07.2007
    Beitrge
    870
    Beitragswertungen
    51 Beitragspunkte
    Danke für den Report. Das ist noch gar nicht umgesetzt sehe ich gerade.
    Muss also noch erledigt werden
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Slayer-1978 Mitglied
    Registriert seit
    13.01.2014
    Beitrge
    5
    Beitragswertungen
    1 Beitragspunkte
    kein ding ;-)
    Linux
    PHP Version 5.4.45
    MySQL 5.1.73
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Pion Hall Of Fame
    Registriert seit
    25.07.2007
    Beitrge
    870
    Beitragswertungen
    51 Beitragspunkte
    Done


    Zuletzt modifiziert von Pion am 20.04.2014 - 16:18:36
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten