ilch Forum » Allgemein » HTML, PHP, SQL,... » CSS Problem

Geschlossen
  1. #1
    User Pic
    LongHuoyan Mitglied
    Registriert seit
    17.12.2008
    Beitrge
    201
    Beitragswertungen
    1 Beitragspunkte
    Grüße euch,

    hab meine Navigation etwas angepasst und hab nun das Problem, das bei Wondows ein Kasten um die Navigation angezeigt wird.
    Schau ich mir die Seite aber unter Linux an, wird dieser Kasten nicht dargestellt...
    Hab keine Ahnung woran das liegen kann und hoffe nun hier auf Hilfe. Bei der .css wird auf "a" & "a:hover" zurückgegriffen, dort ist aber kein "border" definiert....
    Kann mir da vielleicht jmd weiterhelfen?

    Danke
    LongHuoyan

    betroffene Homepage: www.AirSoft-Ingolstadt.de
    »Willst du den Charakter eines Menschen erkennen, so gib ihm Macht!«
    (Abraham Lincoln)
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    MaddinXx Mitglied
    Registriert seit
    15.02.2007
    Beitrge
    787
    Beitragswertungen
    40 Beitragspunkte
    Der IE macht generell um alle Bilder, welche einen Link darstellen einen Border rum.

    Lösungen:

    a img {
    border: 0;
    }

    oder direkt im Bild

    <img blabla border="0" />

    Gruss
    MaddinXx
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    LongHuoyan Mitglied
    Registriert seit
    17.12.2008
    Beitrge
    201
    Beitragswertungen
    1 Beitragspunkte
    <img blabla border="0" />
    ist mir zu viel Arbeit lachen

    aber
    a img {
    border: 0;
    }

    hat einwandfrei geklappt.
    Dank dir für die Hilfe.
    »Willst du den Charakter eines Menschen erkennen, so gib ihm Macht!«
    (Abraham Lincoln)
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu HTML, PHP, SQL,...

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten