ilch Forum » Allgemein » HTML, PHP, SQL,... » Problem bei Debianapplikationen

Geschlossen
  1. #1
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beitrge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    Hi leute

    es gibt leider kein Forum für Server/Debian, deswgen poste ich hier lcheln

    Ich habe folgendes Problem:

    Mein System: Debian 5 (lenny3) 64 bit !!!, mit apache2 und isp-control

    außerdem habe ich sbnc und eggdrop installiert

    Jetzt kommt mein Problem:
    sobald ich Teamspeak2-Server installiere (v2.0.23) schmiert mein apache ab.

    ich habe ia32-lib installiert um den 32bit-TS-server auf dem 64bit system laufen lassen zu können

    sobald ich den ts-server beende lässt sich der apache wieder ohne probleme starten

    hoffe es weis jemand rat

    betroffene Homepage: gecko-project.de


    Zuletzt modifiziert von GeCk0 am 24.10.2009 - 19:42:30
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    XxMaTzExX Mitglied
    Registriert seit
    28.05.2008
    Beitrge
    1.039
    Beitragswertungen
    14 Beitragspunkte
    der blockiert aber nicht den port oder?
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beitrge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    hab die standard-ports verwendet (8767)
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Caporal Maine Mitglied
    Registriert seit
    08.10.2009
    Beitrge
    33
    Beitragswertungen
    0 Beitragspunkte
    Versuch es mal mit diesem HowTo ^^
    externer Link
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beitrge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    also die pakete waren bis auf eines schon alle installiert

    und jetzt startet der deamon gar nix mehr ^^

    bin nochmal alles durchgegangen

    pakete sind wie gesagt installiert und dem verzeichnis habe ich laut tutorial nochmals entsprechende rechte gegeben
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Caporal Maine Mitglied
    Registriert seit
    08.10.2009
    Beitrge
    33
    Beitragswertungen
    0 Beitragspunkte
    Dann würde ich dir mal raten, lieber im Forum vom TS dein Problem zu schildern, ich hatte bisher nur einmal einen TS auf einem 64bit Debian installiert und der machte NULL Probleme !!!!!
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beitrge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    was für eine Version hattest du ?

    evtl funzt es bei einem downgrade ?!
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Caporal Maine Mitglied
    Registriert seit
    08.10.2009
    Beitrge
    33
    Beitragswertungen
    0 Beitragspunkte
    Debian Etch
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beitrge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    meinte eigentlich ts-server-version
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    Caporal Maine Mitglied
    Registriert seit
    08.10.2009
    Beitrge
    33
    Beitragswertungen
    0 Beitragspunkte
    Das weis ich Heute nicht mehr, ist schon ca. 3/4 Jahr her traurig
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beitrge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    ok
    es funzt

    hab mir ma die logs angeschaut.
    lag wohl an dem geringen RAM des v-servers und dem rkhunter der das system nach reinstall gescannt hatte
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu HTML, PHP, SQL,...

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten