ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » Homepage ziehmlich langsam???

Geschlossen
  1. #1
    User Pic
    Bladezero Mitglied
    Registriert seit
    07.05.2008
    Beitrge
    128
    Beitragswertungen
    0 Beitragspunkte
    Hi,ich habe da ein Problem bis gestern ist unsere Homepage einwandfrei gelaufen.Jetzt bin ich ebend von der Arbeit gekommen und meine Seite brauch Jahre bis sie mal geladen ist.Im Adminbereich komme ich sofort rein ohne das er lange laden muss.Es wurden keine News mehr geschrieben nix.Kann mir da jemand weiter helfen warum Adminbereich sofort auf ist und die Homepage 100 Jahre brauch?Kommentar Funktionen sind ausgeschaltet.Also es kann nichts überlastet sein durch Kommentare.An meinem Anbieter liegt es auch nciht den habe ich ebend Angerufen.

    Danke schonmal im vorraus


    verwendete ilchClan Version: 1.1

    betroffene Homepage: nosterscrew.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Flomavali gelschter User
    Liegt an dem Javascript von euros4click!

    Der Browser versucht die ganze Zeit das Script zu laden und lädt natürlich nicht weiter...
    Ich würde das Script mal rausnehmen oder an das Ende der Datei setzen.

    Warum das passiert? - Das Script ist nicht aufrufbar. Scheinbar ist der Server, aufdem das Script von euros4click liegt down zwinker
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    eXecut1oner Mitglied
    Registriert seit
    26.10.2006
    Beitrge
    827
    Beitragswertungen
    0 Beitragspunkte
    also bei mir ladet die seite recht schnell
    ich hab jedoch alle java scripte per noscript ausgeschalten

    vlt hast du also zuviel JS laufen...
    it's not a bug, it's a feature... nsk-team.com
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Bladezero Mitglied
    Registriert seit
    07.05.2008
    Beitrge
    128
    Beitragswertungen
    0 Beitragspunkte
    Danke das hat sehr geholfen daran liegt das ganze.Danke

    Ich habe das euros4klick script im Design wo sollte ich es am besten einsetzen?Habe es mal im Body versucht dauert auch ziehmlich lange zu laden dann.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    HeX Hall Of Fame
    Registriert seit
    14.01.2006
    Beitrge
    2.113
    Beitragswertungen
    1 Beitragspunkte
    es ist egal wo du das einbindest wenn deren server zu langsam sind... am besten du suchst dir einen anderen anbieter oder lässt sowas ganz bleiben.
    Discite moniti!
    www.pixelbash.de
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Bladezero Mitglied
    Registriert seit
    07.05.2008
    Beitrge
    128
    Beitragswertungen
    0 Beitragspunkte
    Komisch ich nutze das Script eigendlich schon monate lang bisher nie Probleme gehabt.Jetzt auf einmal doch.Naja erstmal lasse ich es runter morgen nochmal versuchen vielleicht läuft es ja dann wieder.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten