ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » BBCodev2

Geschlossen
  1. #1
    User Pic
    xanut2k4 Mitglied
    Registriert seit
    16.02.2008
    Beitrge
    21
    Beitragswertungen
    0 Beitragspunkte
    Hi,

    habe heute den code drauf gemacht soweit funzt der auch aber der macht bei zitat probleme man kann es nicht sehen

    kann mir da einer weiter helfen

    danke schon mal

    betroffene Homepage: monster-schlachtfeld.ngz-server.de

    Edit: hier mal ein bild dazu

    img526.imageshack.us/my.php?image=unbenanntpd8.jpg


    Zuletzt modifiziert von xanut2k4 am 29.10.2008 - 21:20:22
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Panicsheep Hall Of Fame
    Registriert seit
    24.08.2004
    Beitrge
    10.192
    Beitragswertungen
    16 Beitragspunkte
    Stell im Adminbereich die Hintergrund oder Text Farbe ein.
    Dazu gehst du einfach auf monster-schlachtfeld.ngz-server.de/admin.php?bbcode-design
    Werte ändern, speichern, glücklich werden...
    Omnia bona erunt
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    xanut2k4 Mitglied
    Registriert seit
    16.02.2008
    Beitrge
    21
    Beitragswertungen
    0 Beitragspunkte
    Hi,

    danke erstmal für die antwort

    ich habe andere farben genommen aber er übernimmt es nicht

    werte geändert, gespeichert, nicht glücklich

    bei zitat steht das hier

    px;COLOR:#000000;"> kann das ein fehler sein ??
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    assault Hall Of Fame
    Registriert seit
    03.11.2006
    Beitrge
    2.925
    Beitragswertungen
    1 Beitragspunkte
    steht in der css-datei des designs:
    td {
    font-family: Verdana;
    font-size: 10px;
    color: #FFFFFF;
    }

    entweder color: #FFFFFF; rausnehmen oder den hintergrund von der zitatbox ändern
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    xanut2k4 Mitglied
    Registriert seit
    16.02.2008
    Beitrge
    21
    Beitragswertungen
    0 Beitragspunkte
    Hi,

    es geht nicht irgenntwie bekomme ich das net hin

    bin in der sache voll der noob ^^

    edit: jetzt bin ich schon soweit das man es lesen kann hier mal ein bild wie es jetzt aussieht

    img261.imageshack.us/my.php?image=testcz2.jpg

    mfg


    Zuletzt modifiziert von xanut2k4 am 30.10.2008 - 18:31:46
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten