ilch Forum » Ilch Clan 1.1 » Design und Templates » Clan Cup Script

Geschlossen
  1. #1
    User Pic
    Ewarclan Mitglied
    Registriert seit
    04.12.2007
    Beitrge
    47
    Beitragswertungen
    0 Beitragspunkte
    Moin Moin,

    habe folgenes Problem mit dem Cup Design ....

    cupscriptIlch_10C

    ...

    Und zwar habe ich gestern das Modul installiert und alles wunderbar.

    Aber wenn man beim Turnierbaum auf details drück, wird die Starseite von der Webside angezeigt und nicht die Details.
    Das selbe geschied wenn man im Turnierbaum auf die Clan/Spieler klickt, dann springt die seite wieder auf Start / News seite um.

    Kann mir einer helfen, habe das design auch auf einer weiteren seite hochgeladen , aber genau der gleiche Fehler vorhanden.

    Ach und noch ein weiteren Fehler im Scrip habe ich, die umlaute ä,ö,ü werden nicht angezeigt , dafür aber sonderzeichen.

    Gruß tommy


    verwendete ilchClan Version: 1.1

    betroffene Homepage: www.gt-tx.de/index.php?cups&action=turnierbaum&cupID=1


    Zuletzt modifiziert von Ewarclan am 17.05.2008 - 18:14:36
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Panicsheep Hall Of Fame
    Registriert seit
    24.08.2004
    Beitrge
    10.192
    Beitragswertungen
    16 Beitragspunkte
    Schonmal nen Blick auf die Adresse geworfen?
    ..../index.php?site=profile&id=1

    Da ist wohl was verkehrt.
    Sicher das das Modul für Ilch ist?
    Omnia bona erunt
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Tolive Mitglied
    Registriert seit
    13.01.2008
    Beitrge
    924
    Beitragswertungen
    9 Beitragspunkte
    ZitatZitat geschrieben von Panicsheep

    Schonmal nen Blick auf die Adresse geworfen?
    ..../index.php?site=profile&id=1

    Da ist wohl was verkehrt.
    Sicher das das Modul für Ilch ist?


    Ja das Modul ist für ilch, war uhrsprünglich mal für webSPELL aber einer der ilch User hat es dann umgecodet.

    Zu Ewarclan, sorry bei mir Funktioniert alles.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    matrixxx Mitglied
    Registriert seit
    04.04.2008
    Beitrge
    63
    Beitragswertungen
    0 Beitragspunkte
    habs ja schon gesagt.bei mir geht es auch.warscheinlich liegt es an deinem Browser.
    free free free 4 you the best free page www.csbanner.de/
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Ewarclan Mitglied
    Registriert seit
    04.12.2007
    Beitrge
    47
    Beitragswertungen
    0 Beitragspunkte
    ZitatZitat geschrieben von matrixxx

    habs ja schon gesagt.bei mir geht es auch.warscheinlich liegt es an deinem Browser.


    hmm browser, habe es mit firefpx, mozilla und ie ausprobiert, bleibt alles gleich.

    muß man irgentwelche einstellungen bezüglich des scribs machen, oder hat es vielleicht was mit java zu tun?
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Design und Templates

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten