ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » v1.1 News Seite (Mozilla vs. IE)

Geschlossen
  1. #1
    User Pic
    2be Mitglied
    Registriert seit
    24.04.2006
    Beitrge
    47
    Beitragswertungen
    0 Beitragspunkte
    Hi... ich habe folgendes Problem welches bei beiden og. Browsern unterschiedlich ist.

    Mozilla:
    Wenn ich mehrere Seiten bei den News habe und auf eine andere Seite gelangen möchte, dann muss ich 2 mal auf die entsprechende Seite klicken. Beim ersten mal erscheinen auf der News Seite Scroll Balken. Beim 2. klick gelangt man dann zu der entsprechenden Seite.

    IE
    Es werden beide Laufleisten angezeigt (rechts und unten).

    Wie kann man dieses denn beheben?
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    kahunasta Mitglied
    Registriert seit
    24.04.2006
    Beitrge
    34
    Beitragswertungen
    0 Beitragspunkte
    Mehrere Seiten bei den News ? Versteh ich nicht. Beschreib mal genauer bitte.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    2be Mitglied
    Registriert seit
    24.04.2006
    Beitrge
    47
    Beitragswertungen
    0 Beitragspunkte
    Man hat ja die Möglichkeit einzustellen wieviele News angezeigt werden sollen, also werden je seite nur die Anzahl der eingestellten News angezeigt (Blätter Funktion)

    Und da ist dann das Problem... ach ja! ich hab vergessen die Seite zu Posten!

    discoonected.netgamezone.de


    Zuletzt modifiziert von 2be am 24.04.2006 - 10:45:30
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    kahunasta Mitglied
    Registriert seit
    24.04.2006
    Beitrge
    34
    Beitragswertungen
    0 Beitragspunkte
    Sehr seltsam. Sieht so aus, als wären deine News mit iframe eingebunden ?!? Scrollbalken... seltsam. Versuch erstma dein Design mit dem Converter umzuändern und schau dann mal, was passiert. BACKUP nicht vergessen (auch für`s design)
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    2be Mitglied
    Registriert seit
    24.04.2006
    Beitrge
    47
    Beitragswertungen
    0 Beitragspunkte
    das ist ja das standart design lachen

    aber ich änder konvertiere jetzt mal en neues!

    Aber das Problem besteht bei dem Standard Design leider immer noch...


    Zuletzt modifiziert von 2be am 24.04.2006 - 12:07:46
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    manuel ilch-Grnder
    Registriert seit
    22.03.2003
    Beitrge
    4.260
    Beitragswertungen
    4 Beitragspunkte
    evtl. mal deine seite veröffentlichen zwinker
    das problem ist mehr oder weniger bekannt. tritt aber eigentlich auf wenn etwas zu breit ist. also wenn die news zu breit ist etc.
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    2be Mitglied
    Registriert seit
    24.04.2006
    Beitrge
    47
    Beitragswertungen
    0 Beitragspunkte
    Seite wurde ein paar Beiträge weiter oben schon veröffentlicht lachen
    mittlerweile hab ich ein andere Design drauf, welches ich aber leider noch nicht richtig anpassen konnte...
    Bei dem neuen Design gibt es das Problem nicht mehr. Lag nur am Standard Design...
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Biggles Mitglied
    Registriert seit
    24.09.2005
    Beitrge
    68
    Beitragswertungen
    0 Beitragspunkte
    Hi,

    ich habe das selbe Problem. Gibt es da mittlerweile eine Lösung für ???

    Habe das Problem nur mit dem Mozilla Firefox, nicht aber mit dem Internet Explorer.

    Gruß,

    Ingo W.

    Ps: Betroffene Seite:

    www.t-bob.de/00_IlchScript/index.php?news
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    Biggles Mitglied
    Registriert seit
    24.09.2005
    Beitrge
    68
    Beitragswertungen
    0 Beitragspunkte
    Hi,

    gibt es denn keine Lösung ??? Wäre euch für immer Dankbar.
    !!!

    Bin auch für jeden ansatz Dankbar...

    Gruß,

    Ingo W.
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    Zoddel Mitglied
    Registriert seit
    01.05.2008
    Beitrge
    170
    Beitragswertungen
    0 Beitragspunkte
    Also wenn ich mal so schau da sieht alles ganz normal aus?????
    | Träume nicht dein Leben lang - Lebe deinen Traum |
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten