ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » Hiiillllfffeee

Geschlossen
  1. #1
    User Pic
    NaToX gelschter User
    hallo!
    Ich bin auch mal wieder da! zwinker

    Ich habe gestern das Update auf Version 1.0.4. installiert. Das lief aber alles andere als gut...
    Die Links haben nichtmehr funktioniert, die Downloads haben nichtmehr geklappt und die News wurden nichtmehr angezeigt. Zusätzlich waren auch noch sehr viele Grafik Bugs vorhanden...

    Da ich vor der Installation des Updates (Gott sei Dank) ein Datenbank Backup gemacht habe, wollte ich kurzerhand die Version 1.0.3. wieder installieren. Ich hab also die neue Version KOMPLETT gelöscht, die alte DB wieder hergestellt und es ausprobiert.
    Irgendwie hat ab da dann gar NIX mehr geklappt... traurig

    Deswegen habe ich jetzt eine bitte an dich (Ilch): Ich hab dir per E-Mail alle Daten und Angaben geschickt, die du brauchst um die Version 1.0.4 zu installieren. Ich hab das DB Backup auch angehangen.

    Ich bitte dich, die Version 1.0.4 zu installieren, weil ich das ja irgendwie nicht (richtig) hinbekomme.

    Vielen vielen vielen vielen Dank

    NaToX
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    manuel ilch-Grnder
    Registriert seit
    22.03.2003
    Beitrge
    4.260
    Beitragswertungen
    4 Beitragspunkte
    +g+ war bei der letzten version doch auch schon so oder?

    weiss net so genau naja werden wir ja sehen wo das problem liegt. generell ist der fehler aus version 1.0.3 wegen dem updatena ber nicht mehr... die daten werden erst aus der datenbank gelöscht wenn du das auch anforderst. du wirst das aber hoffentlich erst anfordern wenn das update erfolgreich war
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    NaToX gelschter User
    Jooo, irgendwie liegt mir das mit dem updaten nicht so zwinker
    Aber ich habe ja frühzeitig das Update der DB gemacht, um nochmal sicher zu gehen. ^^

    Aber echt N1, dass du so hilfsbereit bist!!! lcheln


    Das macht sonst bestimmt kein Programmierer!

    Ich glaub, ich hol mir nochmal ne Lizenz für die gute Arbeit! (Muss ich aber erst nochmal mim Clan drüber reden)...

    gruß
    NaToX
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    manuel ilch-Grnder
    Registriert seit
    22.03.2003
    Beitrge
    4.260
    Beitragswertungen
    4 Beitragspunkte
    hehe ja schauen wir mal kannst mir ja auch nen paar euro für den support überweisen +g+
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    NaToX gelschter User
    *gg*

    hi erstmal!

    @ilch: Du bist echt der beste!!!
    Du hast es wieder einmal geschafft!!! lcheln

    ECHT N1


    Vielen herzlichen Dank!!!

    Ohne dich wäre ich aufgeschmissen! zwinker
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    NaToX gelschter User
    Noch ne kurze Frage:

    Kann ich die Datei "fup.php" wieder löschen, oder wird die noch benötigt?

    greetz
    NaToX
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    manuel ilch-Grnder
    Registriert seit
    22.03.2003
    Beitrge
    4.260
    Beitragswertungen
    4 Beitragspunkte
    ne kannste löschen zwinker
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten