ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » nob fehler bei der install

Geschlossen
  1. #1
    User Pic
    gelschter User
    Bitte alles unbedingt ausfüllen, sonst kannst das Script nicht richtig laufen.

    das is der fehler obwohl ich alles vollständig ausgefüllt habe. habs mehrmal probiert.. aber da geht niix

    büdde mal um hilfe bei so vielen pr0s hier ^^
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    gelschter User
    vllt die falschen daten eingegeben??? falsche datenbank oder so??? oder dein hoster unterstützt kein SQL ?????
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    gelschter User
    das ist ja das komische.. datenbank ist richtig und n mysql board hab ich auch scon zu laufen auf ner anderen datenbank

    welche php version brauch ich das clanscript.. oder besser gesagt ab wecher version läuft es?
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    gelschter User
    schreib mal in die install.php datei nach dem <?php aufruf ziemlich am anfang

    extract($_POST);
    extract($_GET);

    wenn dann geht das gleiche nochmal in die index.php und admin.php schrewiben.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    gelschter User
    wenn ich das in die install.php schreibe dann kommt folende fehlermeldung:
    Warning: extract() expects first argument to be an array in /usr/local/httpd/htdocs/kunden/web38/html/sinac/install.php on line 2

    Warning: extract() expects first argument to be an array in /usr/local/httpd/htdocs/kunden/web38/html/sinac/install.php on line 3

    habe es trotzdem probiert, auch mit der admin und index.php und in versch. kominationen doch es funkt net.

    kann ich den standart Tabele Prefix stehen lassen oder MUSS ich einen anderen angeben? und vorallem welche php vers wird benötigt? hab nämlich noch die 406 php vers.

    update:
    hab es gerad mit der vorgängerversion probiert. installieren funkt da, nur kann ich mich als admin net einloggen weil ich immer wieder auf der admin php lande wenn ich mich einloggen will und wenn ich dann die beide befehle in die admin php einfüge, dann kommt die oben genannte fehlermeldung und folgende noch dazu:

    Warning: Cannot send session cache limiter - headers already sent (output started at /usr/local/httpd/htdocs/kunden/web38/html/sinac/102/admin.php:2) in /usr/local/httpd/htdocs/kunden/web38/html/sinac/102/admin.php on line 14

    wenn ich die index.php aufrufen will, erscheint folgende meldung:

    Fatal error: Call to undefined function: array_key_exists() in /usr/local/httpd/htdocs/kunden/web38/html/sinac/102/include/incs/auth.php on line 49
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    gelschter User
    In der PHP Version 4.0.6 heisst "array_key_exists" noch "key_exists"
    Versuch das vielleicht mal zu ersetzen.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten