ilch Forum » Allgemein » HTML, PHP, SQL,... » Fehlermeldung im Backend

Geschlossen
  1. #1
    User Pic
    u2w Mitglied
    Registriert seit
    14.09.2018
    Beitrge
    20
    Beitragswertungen
    0 Beitragspunkte
    Hallo zusammen!

    Folgendes Problemchen im Adminmenü:


    "Versionsabfrage ist mit folgenden Fehler fehlgeschlagen: "The requested URL returned error: 404 ". Versuchen Sie den Updateserver zu wechseln, sollte dieses Problem nicht temporär sein.

    System Versionsabfrage fehlgeschlagen

    Version

    Installierte Version 2.1.43

    Server Version nicht verfügbar"


    Jemand ´nen Lösungsvorschlag ?

    Danke und Grüße!


    verwendete ilch Version: 2.1.x

    betroffene Homepage: studioten.online
    _________________
    u2w
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beitrge
    1.921
    Beitragswertungen
    306 Beitragspunkte
    Moin,

    du müsstest wahrscheinlich den alternativen Updateserver eintragen.

    Siehe dieses Thema:
    externer Link

    Wenn mit der Adresse ein Fehler auftritt, müsstest du auch die cacert.pem aktualisieren. Ist ebenfalls in dem Thema beschrieben.

    Ich schätze bei dir steht der Updateserver von corian, welcher leider nicht mehr existiert.

    Gruß
    blackcoder
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu HTML, PHP, SQL,...

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten