ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Hilfe bei nitrado

Geschlossen
  1. #1
    User Pic
    selctN_BeastZ Mitglied
    Registriert seit
    04.05.2021
    Beitrge
    3
    Beitragswertungen
    0 Beitragspunkte
    guten tag ich habe die neuste ilch version auf meinem server installiert

    nun komm immer dieser fehler: Ilch CMS 2 needs at least php version 7.0

    MFG BeastZ


    verwendete ilch Version: 2.1.x

    betroffene Homepage: dayzthesecret.de/
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    BlackRomeo Moderator
    Registriert seit
    31.01.2014
    Beitrge
    145
    Beitragswertungen
    12 Beitragspunkte
    Hallo
    Schaue mal bitte bei deinem Nitrado server welche PHP Version dein Webspace hat.

    dein Webspace muss PhP Version 7 oder höher haben für das Ilch CMS 2.0.x

    Liebe Grüße

    BlackRomeo
    Frag nicht  Du knntest eine Antwort erhalten

    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten