ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Forum Linie / Abstände

Geschlossen
  1. #1
    User Pic
    SoX Mitglied
    Registriert seit
    21.03.2012
    Beiträge
    376
    Beitragswertungen
    6 Beitragspunkte
    Also ich habe 2 Probleme aktuell wo ich einfach nicht weiter komme.



    Das erste Problem ist Blau markiert und ich verstehe beim besten willen nicht woher diese "dicke" Linie her kommt und wie ich diese entfernt bzw. so hinbekomme das sie die selben maße hat wie die restlichen Linien.


    Das was Gelb makiert ist, würde ich gerne entfernt haben wollen.
    ich würde gerne so wie hier im Ilch.de Forum diese Optionen wie "Merken Melden Zitieren" innerhalb des Beitrags ist und nicht als Extra Kasten darunter.

    Wie und Wo müsste ich dazu Änderungen vornehmen damit beide Probleme bzw. Störfaktoren behoben sind?


    verwendete ilch Version: 2.1.x

    betroffene Homepage: swsw.byethost15.com/


    Zuletzt modifiziert von SoX am 22.10.2020 - 14:17:54
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Nex4T Moderator
    Registriert seit
    28.02.2007
    Beiträge
    3.365
    Beitragswertungen
    202 Beitragspunkte
    Das in deiner Style.css ganz unten einfügen.
    #forum .post .postbody .hr-top {
        margin-top: 0;
        border-top:0px!Important;
    }
    while(!asleep()) sheep++;
    www.movely.biz
    1 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    SoX Mitglied
    Registriert seit
    21.03.2012
    Beiträge
    376
    Beitragswertungen
    6 Beitragspunkte
    ZitatZitat geschrieben von Nex4T
    Das in deiner Style.css ganz unten einfügen.
    #forum .post .postbody .hr-top {
        margin-top: 0;
        border-top:0px!Important;
    }


    Dankeschön damit hat sich Problem 1 von 2 schon mal erledigt. lachen
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten