ilch Forum » Ilch CMS 2.X » Installation und Upgrades » Probleme bei der Installation

Geschlossen
  1. #1
    User Pic
    jeiben Mitglied
    Registriert seit
    22.05.2019
    Beitrge
    13
    Beitragswertungen
    0 Beitragspunkte
    Guten Morgen,

    leider bekomme ich ilch 2.0-2.1.37 nicht installiert. Es kommt die folgende Fehlermeldung:

    Warning: require(/var/www/vhosts/radio-powervoice.com/hoererscharts.radio-powervoice.com/vendor/autoload.php): failed to open stream: No such file or directory in /var/www/vhosts/radio-powervoice.com/hoererscharts.radio-powervoice.com/index.php on line 51

    Warning: require(/var/www/vhosts/radio-powervoice.com/hoererscharts.radio-powervoice.com/vendor/autoload.php): failed to open stream: No such file or directory in /var/www/vhosts/radio-powervoice.com/hoererscharts.radio-powervoice.com/index.php on line 51

    Fatal error: require(): Failed opening required '/var/www/vhosts/radio-powervoice.com/hoererscharts.radio-powervoice.com/vendor/autoload.php' (include_path='.:/opt/plesk/php/7.1/share/pear') in /var/www/vhosts/radio-powervoice.com/hoererscharts.radio-powervoice.com/index.php on line 51

    Kann mir jemand helfen?

    Viele Grüße
    Joachim


    verwendete ilch Version: 2.1.x

    betroffene Homepage: hoererscharts.radio-powervoice.com
    Radio-PowerVoice... wir gehen der Republik auf den Sender!
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    jeiben Mitglied
    Registriert seit
    22.05.2019
    Beitrge
    13
    Beitragswertungen
    0 Beitragspunkte
    Ich habe mir inzwischen damit geholfen, dass ich die Version 2.1.22 installieren konnte und jetzt zwar Updates installieren kann, aber lieber vorsichtig bin, weil ich nicht weiss, ab welcher Version die Fehlermeldung wieder kommt.
    Radio-PowerVoice... wir gehen der Republik auf den Sender!
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beitrge
    1.856
    Beitragswertungen
    285 Beitragspunkte
    Laut Fehlermeldung fehlte der "vendor"-Ordner. Wolltest du Ilch 2.1.37 frisch installieren oder ist ein Update auf 2.1.37 von 2.1.36 gemeint gewesen?

    Version 2.1.22 solltest du auf jeden Fall nicht nutzen, weil zwischen 2.1.22 und 2.1.37 bzw. 2.1.35 mehrere Sicherheitslücken geschlossen wurden. Nach jetzigen Stand mindestens 2.1.35 installieren. Besser natürlich die aktuellste Version und die Installation dann aktuell halten - vor allem wenn in neueren Versionen Sicherheitslücken geschlossen wurden. In der News zur neuen Version wird immer darauf hingewiesen, wenn Sicherheitslücken geschlossen wurden.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten