ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » [ERLEDIGT] Gemerkte Beiträge anzeigen ???

Geschlossen
  1. #1
    User Pic
    xRebellx Mitglied
    Registriert seit
    07.08.2012
    Beiträge
    382
    Beitragswertungen
    13 Beitragspunkte
    Hay Leute,

    Die Funktion Beitrag merken oder zuvor gemerkte Beiträge anzeigen ist ja sehr gut aber ich muss mit dem Maus cursor in ein weißes Feld gehen dann wird in Blau angezeigt Gemerkte Beiträge anzeigen was muss ich wo ändern das mir das
    Gemerkte Beiträge anzeigen sofort in Blau angezeigt wird ( dauerhaft ). Glaube nicht das es unsere User finden wenn da ein Weißes Feld ist. Siehe Bild


    verwendete ilch Version: 2.1.x

    betroffene Homepage: freiezocker.de/
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beiträge
    1.856
    Beitragswertungen
    285 Beitragspunkte
    Eigentlich sollte da ein normaler Link sein.

    Mal Shift+F5 gedrückt. Liegt vielleicht an einer alten CSS-Datei im Browsercache.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    xRebellx Mitglied
    Registriert seit
    07.08.2012
    Beiträge
    382
    Beitragswertungen
    13 Beitragspunkte
    ZitatZitat geschrieben von blackcoder
    Eigentlich sollte da ein normaler Link sein.

    Mal Shift+F5 gedrückt. Liegt vielleicht an einer alten CSS-Datei im Browsercache.


    Habe ich schon gemacht aber Feld bleibt weiß, nur wenn ich mit der Maus drüber gehe ist der Link zu sehen.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    blackcoder Hall Of Fame
    Registriert seit
    22.05.2014
    Beiträge
    1.856
    Beitragswertungen
    285 Beitragspunkte
    Du hast natürlich auch ein anderes Design und ich weiß nicht welche Änderungen dort gemacht wurden.
    Sieht für mich auf jeden Fall nur nach einem Problem mit dem CSS aus (Link-Text hat die selbe Farbe wie der Hintergrund und erst beim "Hover"-Ereignis ändert sich dann die Farbe und er wird somit sichtbar).
    Wenn du weißt wie man die Entwicklertools im Browser nutzt, kannst du das vermutlich auch nachvollziehen.
    Als Gast kann ich das leider nicht selber überprüfen.

    Das Design ist ja anscheinend von Slipi. Ich werde ihn darauf mal ansprechen (eventuell muss man an der forum.css noch was ändern oder am Design?).

    Gruß
    blackcoder
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    xRebellx Mitglied
    Registriert seit
    07.08.2012
    Beiträge
    382
    Beitragswertungen
    13 Beitragspunkte
    ZitatZitat geschrieben von blackcoder


    Das Design ist ja anscheinend von Slipi. Ich werde ihn darauf mal ansprechen (eventuell muss man an der forum.css noch was ändern oder am Design?).

    Gruß
    blackcoder


    Okay Super danke Dir.

    Ps. bei den anderen Designs geht es habe ich gerade gesehen.


    Zuletzt modifiziert von xRebellx am 28.06.2020 - 17:33:55
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Slipi ilch.de Design
    Registriert seit
    19.01.2018
    Beiträge
    696
    Beitragswertungen
    73 Beitragspunkte
    Habe es mir angesehen, die text-color wird von der Layout css überschrieben. Habe Rebell einen code geschickt.

    Slipi
    Grafiken | Layouts | OnePage
    www.sd-sdesign.at
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten