ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » ilch2 installation

Geschlossen
  1. #1
    User Pic
    Inveritas Mitglied
    Registriert seit
    21.03.2013
    Beitrge
    10
    Beitragswertungen
    0 Beitragspunkte
    Schonen guten Tag,

    ich habe bei der installation von dem ILCH in der systemprüfung folgende probleme...

    Notice: Undefined index: mariadbVersion in /var/www/html/application/modules/install/views/index/systemcheck.php on line 24

    desweiteren erkennt es nicht das:

    PHP-Erweiterung cURL sowie PHP-Erweiterung gd vorhanden sind...

    was soll ich machen bzw wie soll ich verfahren ?

    grüße


    verwendete ilch Version: 2.1.x

    betroffene Homepage: inox-network.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Inveritas Mitglied
    Registriert seit
    21.03.2013
    Beitrge
    10
    Beitragswertungen
    0 Beitragspunkte
    hm... Problem hat sich soeben behoben ... es fehlten abhängige module scheinbar ...


    dennoch danke ^^
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beitrge
    1.530
    Beitragswertungen
    233 Beitragspunkte
    ZitatZitat
    Notice: Undefined index: mariadbVersion in /var/www/html/application/modules/install/views/index/systemcheck.php on line 24

    Der Fehler kommt, weil du gerade versuchst eine Version vom 5. Januar 2019 (2.1.18) zu installieren.
    Die aktuelle Version ist 2.1.28.

    github.com/IlchCMS/Ilch-2.0/releases/latest
    Bitte Fragen zu Ilch im Forum stellen. Kein Support per PN.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten