ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Installation ilch Clan

Geschlossen
  1. #1
    User Pic
    Radulf Mitglied
    Registriert seit
    16.07.2019
    Beitrge
    3
    Beitragswertungen
    0 Beitragspunkte
    Hallo,

    habe ilch Clan runtergeladen.
    Auf den Server gepackt und isntalliert.

    Nach dem Aufruf der Seite kam das:

    Parse error: syntax error, unexpected 'new' (T_NEW) in /mnt/web307/c2/27/5190827/htdocs/include/includes/class/xajax.inc.php on line 10

    Was nu?
    muss ich erst das normale ilch installieren?

    Grüße


    verwendete ilch Version: 2.1.x

    betroffene Homepage: www.die-realisten.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beitrge
    1.318
    Beitragswertungen
    141 Beitragspunkte
    php-Version auf dem Server ist zu hoch (wahrscheinlich 7.x). Kannst nur versuchen, diese runter auf 5.6 zu setzen, dann sollte kein Fehler kommen.
    Übrigens stimmt dann unter Deinem Post die verwendete ilch Version nicht


    Zuletzt modifiziert von Outi77 am 18.07.2019 - 12:46:47
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
    »Albert Einstein«
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Radulf Mitglied
    Registriert seit
    16.07.2019
    Beitrge
    3
    Beitragswertungen
    0 Beitragspunkte
    Die kleinste Version die ich nutzen kann ist 7.1

    Also ist ilch für mich unbrauchbar?
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Nex4T Hall Of Fame
    Registriert seit
    28.02.2007
    Beitrge
    3.208
    Beitragswertungen
    176 Beitragspunkte
    Ilch 1.x ist für dich Unbrauchbar sofern du deine PHP version nicht umstellen kannst, 2.x sollte Ohne probleme Funktionieren.
    while(!asleep()) sheep++;
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beitrge
    1.496
    Beitragswertungen
    230 Beitragspunkte
    Thema mal ins Ilch 1.1-Forum verschoben.
    Bitte Fragen zu Ilch im Forum stellen. Kein Support per PN.
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beitrge
    1.318
    Beitragswertungen
    141 Beitragspunkte
    Also Du kannst auch händisch die 1.1P an php7 anpassen. Such mal hier im Forum, ich meine, es gibt einige Aufzählungen, wie was zu ändern ist.
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
    »Albert Einstein«
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Radulf Mitglied
    Registriert seit
    16.07.2019
    Beitrge
    3
    Beitragswertungen
    0 Beitragspunkte
    ZitatZitat geschrieben von Outi77
    Also Du kannst auch händisch die 1.1P an php7 anpassen. Such mal hier im Forum, ich meine, es gibt einige Aufzählungen, wie was zu ändern ist.


    das übersteigt meinen Horizont.

    Sollte das CMS nicht schon so aktuell sein und mit der aktuellen PHP-Version funktionieren?
    Wie man weiß, sind ältere PHP-Versionen recht unsicher.
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Nex4T Hall Of Fame
    Registriert seit
    28.02.2007
    Beitrge
    3.208
    Beitragswertungen
    176 Beitragspunkte
    1.1x wird seid einige Zeit von uns nicht mehr weiter entwickelt und dazu gibt es außer einigen freundlichen Usern nur begrenzten Support hier für, unser Fokus liegt auf die Aktuellere Version 2.x, siehe Download.
    while(!asleep()) sheep++;
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten