ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » Galerie Probleme

Geschlossen
  1. #1
    User Pic
    [GNC]Lord-MDB Mitglied
    Registriert seit
    02.02.2015
    Beitrge
    36
    Beitragswertungen
    1 Beitragspunkte
    Ich habe Probleme mit der Galerie
    es werde da keine Bilder angezeigt
    Ich kann die Bilder hoch laden und sehe die in der Vorschau



    Wenn ich dann die das Bild anklicke und hinzufügen anklicke, lade die zeit kurz durch und es passiert nix weiter und ich bin in der Galerie Übersicht.



    Wo ist das das Problem ?


    verwendete ilch Version: 2.1.x

    betroffene Homepage: www.clan-gnc.de/Ilch2/


    Zuletzt modifiziert von [GNC]Lord-MDB am 06.11.2018 - 18:04:04
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    [GNC]Lord-MDB Mitglied
    Registriert seit
    02.02.2015
    Beitrge
    36
    Beitragswertungen
    1 Beitragspunkte
    ich habe auch per Upload versucht Bilder hoch zu laden.
    Da wir alles ohne Fehler durch geführt, aber die aufgeführten Bilder sind nicht auf dem FTP zu finden.
    Der Kopiert oder legt diese Bilder garn nicht an.


    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    [GNC]Lord-MDB Mitglied
    Registriert seit
    02.02.2015
    Beitrge
    36
    Beitragswertungen
    1 Beitragspunkte
    hallo?
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Slipi Mitglied
    Registriert seit
    19.01.2018
    Beitrge
    214
    Beitragswertungen
    16 Beitragspunkte
    Hallo

    Im Foum wurde das Problem bzw ähnliche Probleme mehrfach eröffnet

    www.ilch.de/forum-showposts-54621.html

    www.ilch.de/forum-showposts-54538.html
    Grafik | Layouts | OnePage S-Design
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beitrge
    925
    Beitragswertungen
    95 Beitragspunkte
    Besteht noch Handlungsbedarf?
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    [GNC]Lord-MDB Mitglied
    Registriert seit
    02.02.2015
    Beitrge
    36
    Beitragswertungen
    1 Beitragspunkte
    ja das Problem besteht weiterhin.
    Das hochladen der Bilder geht nun,aber es lassen sich in der Usergalerie keine Bilder hinzufügen weiterhin.

    Desweiter suche ich eine Lösch Möglichkeit gibt es die da nicht ?
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beitrge
    925
    Beitragswertungen
    95 Beitragspunkte
    Hallo, bitte mal die Datei durch diese ersetzen, dann sollte es funktionieren.

    github.com/IlchCMS/Ilch-2.0/blob/master/application/modules/user/controllers/Panel.php


    Zuletzt modifiziert von corian am 08.11.2018 - 20:12:01
    2 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    marvman Mitglied
    Registriert seit
    22.05.2006
    Beitrge
    583
    Beitragswertungen
    2 Beitragspunkte
    ..... vielen Dank nun funktioniert auch meine Usergalerie lcheln
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    [GNC]Lord-MDB Mitglied
    Registriert seit
    02.02.2015
    Beitrge
    36
    Beitragswertungen
    1 Beitragspunkte
    Jo das klapp nun, danke
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten