ilch Forum » Ilch CMS 2.X » Fehlersuche und Probleme » [ERLEDIGT] Kann keine Foren erstellen

Geschlossen
  1. #1
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    Hallo Leute,

    ich sage an dieser Stelle erst mal Hallo, da ich neu hier im Forum bin. Ich hoffe Ihr könnt mir weiterhelfen.


    Wir haben wir unsere Community vor wenigen Tagen das Ilch in der neusten Version (2.1.9) installiert.
    Wir sind auch wie früher schon begeistern und es läuft super.

    Wir haben nur das Problem das wir über das Backend keine Foren/Kategorien erstellen und löschen können.
    Die Standard Kategorie ist drin und das Standard Forum. Allerdings funktionieren die Buttons zum Einklappen, zum bearbeiten und löschen nicht.

    Und wenn ich rechts in der Maske Daten eingebe um eins zu erstellen passiert einfach nicht nach einem Klick auf hinzufügen.

    Habt ihr eine Ahnung wie man diesen Fehler beheben kann ? Hat den Fehler sonst noch wer ?

    Mfg xSteveUrkelx


    verwendete ilch Version: 2.x

    betroffene Homepage: chaoscrew.net/
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beitrge
    1.096
    Beitragswertungen
    122 Beitragspunkte
    Huhu, einfach mal einen User anlegen mit Admin Rechten und mit zukommen lassen. Ich schau es mir an.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    Okay mache ich sofort.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beitrge
    1.096
    Beitragswertungen
    122 Beitragspunkte
    Problem lag an deiner Gruppenbeschreibung.
    Jetzt sollte es funktionieren....werde den Fehler für alle andren auch fixen.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    xSteveUrkelx Mitglied
    Registriert seit
    06.06.2018
    Beitrge
    45
    Beitragswertungen
    1 Beitragspunkte
    Okay, dankeschön für die schnelle Hilfe. Es funktioniert.

    Darf ich fragen an welcher Gruppenbeschreibung ?


    Zuletzt modifiziert von xSteveUrkelx am 07.06.2018 - 15:38:51
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten