ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » leere Seite nach installation

Geschlossen
  1. #1
    User Pic
    Bonny Mitglied
    Registriert seit
    24.08.2017
    Beitrge
    4
    Beitragswertungen
    1 Beitragspunkte
    Hi,

    ich habe das Ilch 1.1 P nach Anleitung (Dokumentation) installiert. Bei den Berechtigungen standen alle in grün und mit richtig. Auch sonst kam bei der Installation keine Fehlermeldung.

    Jetzt nach der Installation bekomme ich lediglich eine weiße Seite angezeigt. weinen
    Hier im Forum und den Google habe ich schon nach hinweisen durchsucht, aber nichts gefunden was mir bei meiner Problemlösung hilft.

    PHP Version ist 5.4 (habe es auch mit 5.6 versucht aber das war das selbe Ergebnis)

    Kann mir jemand helfen und evtl. sagen wo der Hund begraben liegt oder wo ich den Fehler gemacht habe?

    Vielen Dank schon mal im Vorraus
    Grüße Bonny


    verwendete ilch Version: 1.1 P

    betroffene Homepage: bladesong-rp.pytalhost.de


    Zuletzt modifiziert von Bonny am 24.08.2017 - 23:53:20
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    BleckHall Mitglied
    Registriert seit
    11.11.2014
    Beitrge
    220
    Beitragswertungen
    4 Beitragspunkte
    MySQL Error:
    1146 : Table 'phost198011.ic1_config' doesn't exist
    in Query:
    SELECT schl, wert FROM `ic1_config`
    Debug backtrace:
    	@ mysql.php:46 -- debug_bt()
    	@ mysql.php:64 -- db_check_error(...)
    	@ allg.php:97 -- db_query(...)
    	@ index.php:13 -- getAllgAr()
    
    Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 72
    MySQL Error:
    1146 : Table 'phost198011.ic1_online' doesn't exist
    in Query:
    SELECT COUNT(*) FROM ic1_online WHERE sid = '28bc4bf640bb12d629ac7a1a3958fb3f'
    Debug backtrace:
    	@ mysql.php:46 -- debug_bt()
    	@ mysql.php:64 -- db_check_error(...)
    	@ user.php:66 -- db_query(...)
    	@ user.php:16 -- user_key_in_db()
    	@ user.php:7 -- user_auth()
    	@ index.php:15 -- user_identification()
    
    Warning: mysql_result() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 68
    
    Warning: mysql_result() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 68
    
    Warning: mysql_result() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 68
    
    Warning: mysql_result() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 68
    
    Warning: Cannot modify header information - headers already sent by (output started at /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php:46) in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/class/design.php on line 23
    
    Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 72
    
    Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 72
    
    Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in /srv/www/httpd/phost/b/de/pytalhost/bladesong-rp/web/include/includes/func/db/mysql.php on line 72


    scheinbar existieren die tabellen in der Datenbank nicht versuch es nochmal neu zu installieren auf einer anderen datennbank vllt hilfts
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Bonny Mitglied
    Registriert seit
    24.08.2017
    Beitrge
    4
    Beitragswertungen
    1 Beitragspunkte
    Vielen lieben Dank BleckHall hat geholfen lcheln
    1 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Bonny Mitglied
    Registriert seit
    24.08.2017
    Beitrge
    4
    Beitragswertungen
    1 Beitragspunkte
    Hi,

    die Homepage ist oder soll umziehen auf www.bladesong.de und hier habe ich wieder dieses Problem. Die Seite ist nach der Installation des Scripts einfach leer bzw weiss. Bei den Berechtigungen standen alle in grün und mit richtig. Auch sonst kam bei der Installation keine Fehlermeldung, allerdings hatte ich nach der Installation auch keine Erfolgsmeldung sondern nur eine graue Seite.

    PHP Version ist 5.6.36

    SQL Datenbank ist bladesong_hp

    Ich habe versucht es über eine andere Datenbank zu installieren aber auch hier kam am ende nur eine leere Seite.

    Kann mir jemand helfen und evtl. sagen wo der Hund begraben liegt oder wo ich den Fehler gemacht habe?

    Vielen Lieben Dank schon mal
    Gjiny
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beitrge
    7.343
    Beitragswertungen
    1134 Beitragspunkte
    Die index.php ist im Rootverzeichnis?
    Im Designordner include/designs/DEINDESIGN/ ist eine index.htm?
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Bonny Mitglied
    Registriert seit
    24.08.2017
    Beitrge
    4
    Beitragswertungen
    1 Beitragspunkte
    Hallo Lord Schirmer,

    ja in dem Ordner include/designs/ilchClan/ ist eine index.htm
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten