ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » Newsletter versenden

Geschlossen
  1. #1
    User Pic
    WODAN Mitglied
    Registriert seit
    04.08.2006
    Beitrge
    482
    Beitragswertungen
    0 Beitragspunkte
    Hast du Module Installiert, Updates eingespielt, Templates verändert, den Server gewechselt oder ähnliches?

    also ja schon von Anfang an
    geändert wurden

    Forum
    Teams
    Wars
    PimpmyAdmin


    - Seit wann besteht das Problem: schon immer
    - Ist das Problem nachvollziehbar ? nein
    - Haben andere dasselbe Problem? ja alle AdminUser
    - besteht das Problem auch mit anderen Browsern ja
    - werden Fehlercodes ausgeben und wie lauten diese nein, keine Fehlercodes
    - wo/wann tritt der Fehler auf (Ortsbeschreibung/evtl. URL)

    Wenn ich einen Newsletter versende:

    Bei Versand via Gruppen email (also z.B. das Team "gesamter Verein") werden 1. von 48 Mitgliedern nur 43 Emails versendet (laut Anzeige) und 2. 22kommen als undelivered zurück......Adressen stimmen definitiv überein.

    Das selbe Problem habe ich, beim versenden von neuen PW etc., also allem was vom System an User geschickt werden soll.

    Hatte als Anfangsemail eine GMX adresse angegeben. auch beim hoster.

    ich weiß nur nicht an welcher Stelle das Problem besteht.

    Habe folgende Schritte durchgeführt

    1. Ilch Admin Bereich "Konfig" die AdminEmail auf eine t-online Adresse umgestellt - Selbers Problem
    2. Beim Provider auf t-online Adresse umgestellt - selbes Problem / die undelivered kommen immer noch bei der GMX Adresse an....
    3. Newsletter statt an Gruppe an "ab "Rechte" und höher" - selbes Problem / die undelivered kommen immer noch bei der GMX Adresse an...

    Ich hab keinen Plan warum die Email immer noch über die gmx Adresse versendet werden, obwohl auf t-online umgestellt wurde,

    Danke für eure Hilfe, stehe ein wenig auf den Schlauch.


    verwendete ilch Version: 1.1 P

    betroffene Homepage: externer Link


    Zuletzt modifiziert von WODAN am 13.04.2017 - 13:27:32
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    WODAN Mitglied
    Registriert seit
    04.08.2006
    Beitrge
    482
    Beitragswertungen
    0 Beitragspunkte
    Nachtrag:

    Ich habe festgestellt, dass alle "Nichtempfänger" entweder

    gmx.de
    web.de
    freenet.de
    Oder aol.de als Endung haben.

    Kann es daran liegen?

    Gruß WODAN
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beitrge
    2.063
    Beitragswertungen
    326 Beitragspunkte
    Versendet dein Server die E-Mails oder reichst du deine E-Mails an einen externen Mail-Server weiter, welcher diese dann verschickt (SMTP)?

    Hast du dir schon einmal den Mail-Header angesehen?
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    WODAN Mitglied
    Registriert seit
    04.08.2006
    Beitrge
    482
    Beitragswertungen
    0 Beitragspunkte
    sodele nach ein wenig nachforschung hab ichs allein gefunden zwinker

    der beitrag hier

    externer Link

    hat sehr viel geholfen, danke
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten