ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Problem mit MySQL bei installation

Geschlossen
  1. #1
    User Pic
    Bloodystar Mitglied
    Registriert seit
    03.12.2007
    Beitrge
    6
    Beitragswertungen
    0 Beitragspunkte
    hiho,
    also vorweg ich benutze das ilch script jetz schon mehrere jahre und hatte bei den instllationen des scripts nie derartige probleme.
    ich habe eine datenbank inkl nutzer und pw erzeugt über das webinterface des hoster (1blu) habe die ganzen chmod rechte verteilt und wollte die installation über den browser ausführen so wie üblich, jedoch wird in der MySQL DB nicht eine tabelle erzeugt obwohl die installation ohne fehlermeldung abgeschlossen wird. Somit funktioniert dann natürlich auch der log in auf der seite nicht ohne entsprechende tabelle in der db. habe die installation jetzt mit 1.1h 1.1l und 1.1n versucht und komme immer zum gleichen ergebnis. da ich dieses problem noch nie hatte geh ich einfach mal davon aus das es an i-welchen mysql einstellungen liegt und nich an dem script, hat jemand eine ahnung was das sein könnte?

    vielen dank im vorraus
    Bloodystar
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    jan654 Mitglied
    Registriert seit
    16.07.2015
    Beitrge
    41
    Beitragswertungen
    0 Beitragspunkte
    ich kann dir helfen


    Zuletzt modifiziert von jan654 am 31.07.2015 - 05:41:17
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten