ilch Forum » Ilch Clan 1.1 » Module und Modifikationen » javascript:manageMember()

Geschlossen
  1. #1
    User Pic
    69er Mitglied
    Registriert seit
    24.11.2011
    Beitrge
    51
    Beitragswertungen
    0 Beitragspunkte
    Hallo

    Bitte ich brauche dringend Hilfe ich bin schon längere zeit auf der suche.

    Ich habe "Advance Wars Modul" auf meiner Seite und habe das Problem das ich keine Member einfügen kann in last Wars.

    Wenn ich "Member die gespielt haben verwalten." klicke passiert nix es taucht zwar dieser befehl auf "javascript:manageMember()" aber es funktioniert nicht.

    Ich habe neu aufgesetzt geht nicht, habe mir jetzt nen Web Hoster von Strato gemietet und es geht nicht, nur wenn ich mit xampp auf meinem pc starte, läuft alles.

    MfG PLes / 69er





    verwendete ilch Version: 1.1 P

    betroffene Homepage: www.pong-lenis-esports.de/
    MfG 69er
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    [Smoky] Mitglied
    Registriert seit
    07.04.2010
    Beitrge
    72
    Beitragswertungen
    2 Beitragspunkte
    hallo
    das liegt nicht am Advance Wars Modul sondern am adminmod denn du bei cap für die version p runtergeladen hast nur enthält die p version Konflikte im java nim diese version und es solte gehen

    pintura-arts.de/index.php?downloads-show-63
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    69er Mitglied
    Registriert seit
    24.11.2011
    Beitrge
    51
    Beitragswertungen
    0 Beitragspunkte
    ich habe nun alle daten von dem adminmod gelöchst und in der DB auch.
    Habe nun das adminmod "Pintua-Style-my-Ilch-Admin" Installiert und das Problem besteht weiterhin.


    Zuletzt modifiziert von 69er am 12.11.2013 - 16:38:31
    MfG 69er
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    [Smoky] Mitglied
    Registriert seit
    07.04.2010
    Beitrge
    72
    Beitragswertungen
    2 Beitragspunkte
    und ohne adminmod?
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    69er Mitglied
    Registriert seit
    24.11.2011
    Beitrge
    51
    Beitragswertungen
    0 Beitragspunkte
    hmm ne habe das selbe problem

    habe nun einfach mal neu auf gesetzt also roh zustand ilch 1.1p mit admin mod und awm und siehe da es funz.

    also der fehler liegt irgendwo anders, anderen mod aber ich weiß nicht mehr genau welche installiert sind und welcher den fehler verursacht.
    MfG 69er
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    [Smoky] Mitglied
    Registriert seit
    07.04.2010
    Beitrge
    72
    Beitragswertungen
    2 Beitragspunkte
    ok
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beitrge
    7.509
    Beitragswertungen
    1165 Beitragspunkte
    Die Funktion manageMember() befindet sich eigentlich in der include/admin/templates/wars/last.htm.

      function manageMember () {
        if ( document.form.pkey.value == 0 ) {
          alert ( 'Bitte den Lastwar erst speichern und dann hier die Member bearbeiten!...' );
        } else {
          var Fenster = window.open ('admin.php?wars-last-members&wid={pkey}', 'manageMember', 'scrollbars=yes,height=300,width=250,left=300,top=50');
          Fenster.focus();
        }
      }


    Somit müsste man bei Veränderungen prüfen ob diese noch vorhanden oder durch etwas anderes ersetzt wurde.
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Module und Modifikationen

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten