ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » Fehler bei MySQL

Geschlossen
  1. #1
    User Pic
    Domme_09 Mitglied
    Registriert seit
    08.07.2008
    Beitrge
    267
    Beitragswertungen
    0 Beitragspunkte
    Ich habe seit ca. 5 Stunden folgendes Problem:
    Ich bekomme immer diese Fehlermeldungen:

    Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/www/web48/html/ilchcommunity_1.2.6/include/includes/func/db/mysql.php on line 40

    Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/www/web48/html/ilchcommunity_1.2.6/include/includes/func/db/mysql.php on line 44

    Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/www/web48/html/ilchcommunity_1.2.6/include/includes/func/db/mysql.php on line 40

    Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /home/www/web48/html/ilchcommunity_1.2.6/include/includes/func/db/mysql.php on line 44

    Allerdings habe ich in der besagten mysql.php nichts verändert... Woran könnte es also liegen???
    Ich bin nach langem Suchen leider nicht fündig geworden traurig

    betroffene Homepage: www.bvbsupporters-ms.de/ilchcommunity_1.2.6/
    www.bvbsupporters-ms.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    orsnipe Mitglied
    Registriert seit
    19.06.2008
    Beitrge
    425
    Beitragswertungen
    11 Beitragspunkte
    Das hat auch nix mit der datei zu tun.
    Diese sagt Dir nur das du fehler hast , denn der fehler den Du siehst der steht als Text in der Datei .

    Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/www/web48/html/ilchcommunity_1.2.6/include/includes/func/db/mysql.php on line 40

    wenn ich mich nicht irre sagt der das du was nicht speichern kannst , bzw. kann es die datenbank nicht. liegt sicher daran das da ein eintrag fehlt der das zu lässt ...
    Schau mich nicht in diesem Ton an, ich hab nen Tinnitus im Auge, ich seh nur Pfeifen.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Domme_09 Mitglied
    Registriert seit
    08.07.2008
    Beitrge
    267
    Beitragswertungen
    0 Beitragspunkte
    hmm
    das er was nicht speichern kann, seh ich auch. Nur die Frage ist warum...
    was für ein eintrag könnte denn da fehlen ???
    www.bvbsupporters-ms.de
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    dastiii Mitglied
    Registriert seit
    27.12.2005
    Beitrge
    2.351
    Beitragswertungen
    84 Beitragspunkte
    Du könntest z.B. versuchen die MySQL Tabellen via PHPMYADMIN zu reparieren.

    Ansonsten z.B. mal hier gucken: www.google.de/search?q=Unable+to+save+result&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:de:official&client=firefox-a
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Chapter Hall Of Fame
    Registriert seit
    21.10.2007
    Beitrge
    5.951
    Beitragswertungen
    226 Beitragspunkte
    du solltest dir auch darüber im klaren sein das das hier kein supportforum für ilch community ist sondern ilch clan. sprich das sind zwei verschiedene cms mit verschiedenen codes
    Spamming, sinnlose Beiträge, Pushing, Doppelposting und Werbung sind verboten
    www.engelsblut-saarland.com
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Domme_09 Mitglied
    Registriert seit
    08.07.2008
    Beitrge
    267
    Beitragswertungen
    0 Beitragspunkte
    das ist mir schon klar, aber da ilch-community aufgelöst wurde denke ich bin ich hier schon am nächsten dran !!!
    bisher konnte mir trotz des unterschiedlichen codes immer sehr gut geholfen werden!

    habe es nun herausgefunden...
    danke dastiac für die google-suche, da waren nen paar nette sql-statements dabei! habe alle tables mal überprüft[check table] und dann wurde mir angezeigt, dass die tabelle ic1_online crashed und corrupt wäre...
    habe die dann mit "repair table" repariert und nun läufts wieder lcheln
    www.bvbsupporters-ms.de
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Domme_09 Mitglied
    Registriert seit
    08.07.2008
    Beitrge
    267
    Beitragswertungen
    0 Beitragspunkte
    ich hatte das problem heute wieder!
    das lag wieder an der ic1_online !!!
    da scheint grundlegend was falsch gespeichert zu werden,....


    Zuletzt modifiziert von Domme_09 am 28.01.2009 - 13:37:25
    www.bvbsupporters-ms.de
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten