ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » Problem nach Serverumzug

Geschlossen
  1. #1
    User Pic
    Black EyE Mitglied
    Registriert seit
    18.02.2008
    Beitrge
    61
    Beitragswertungen
    0 Beitragspunkte
    Nachdem ich den Serverumzug dann doch irgendwie hinbekommen habe, stehen bei sonderzeichen, also üöäâô,... immer nur ?

    Kann mir jemand helfen, dass da wieder üöäâô,... stehen?


    verwendete ilchClan Version: 1.1

    betroffene Homepage: www.shadow-dragonz.com
    iCh hâsSê MênScHêN dîê Sô sCHrêIbên
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    CeeJay Hall Of Fame
    Registriert seit
    23.03.2007
    Beitrge
    2.425
    Beitragswertungen
    18 Beitragspunkte
    Öffne dein Backup (xxxx.sql) mit dem Editor (Windows editor), speicher das Ganze als .sql im ANSI-Format ab - wenn du dann in PHP MyAdmin bist und die Datenbank importierst, waehle bei der Kollation 'latin_1' aus, importier das Ganze - fertig glcklich

    Hab auch grad erst einen Serverumzug hinter mir, hab 3 verdammte naechte an dem Mist gesessen, deswegen weiss ich das glcklich
    Spielst du Ark? www.meinark.de
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Black EyE Mitglied
    Registriert seit
    18.02.2008
    Beitrge
    61
    Beitragswertungen
    0 Beitragspunkte
    ich machs grad ma
    mom

    *EDIT* geht alles wieder thx lchelnlchelnlchelnlchelnlchelnlchelnlcheln

    dauert es jetzt immer noch so lang bis die page geladen ist?


    Zuletzt modifiziert von Black EyE am 05.03.2008 - 17:49:29
    iCh hâsSê MênScHêN dîê Sô sCHrêIbên
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    CeeJay Hall Of Fame
    Registriert seit
    23.03.2007
    Beitrge
    2.425
    Beitragswertungen
    18 Beitragspunkte
    Kp, bei mir laedt der z.B. auf meiner 3dsmax-forum.de community 2 pics nicht mehr, das laden geht aber schnell glcklich

    Hast du mal in deiner index.htm kontrolliert, ob die pfade auch alle richtig sind? also include/designs/xxx/usw/usf.jpg ?
    Spielst du Ark? www.meinark.de
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Black EyE Mitglied
    Registriert seit
    18.02.2008
    Beitrge
    61
    Beitragswertungen
    0 Beitragspunkte
    check ich nich...
    wieso soll ich die pfade nachgucken?
    ich bin ja von funpic auf united domains umgezogen und wollte deshalb wissen ob der schneller lädt
    iCh hâsSê MênScHêN dîê Sô sCHrêIbên
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    CeeJay Hall Of Fame
    Registriert seit
    23.03.2007
    Beitrge
    2.425
    Beitragswertungen
    18 Beitragspunkte
    lol
    hast du deine domain auch bei united domains?

    Ich naemlich auch glcklich

    Also schneller ist bei mir nix
    Spielst du Ark? www.meinark.de
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Black EyE Mitglied
    Registriert seit
    18.02.2008
    Beitrge
    61
    Beitragswertungen
    0 Beitragspunkte
    ich hab dort ne domain und als mir sehr viele gesagt haben das meine page sehr lange laden muss hab ich diese 30 tage webspace zum testen genommen

    muss jetz zum training lcheln
    iCh hâsSê MênScHêN dîê Sô sCHrêIbên
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    CeeJay Hall Of Fame
    Registriert seit
    23.03.2007
    Beitrge
    2.425
    Beitragswertungen
    18 Beitragspunkte
    glcklich Der Space da ist nicht gut, am besten waere es, wenn du dir einen Space von Strato oder so holst und bei united-domains die ip4 eingibst, so hast du optimale performance. Naja, wenn mit dem Backup alles geklappt hat, dann ist ja ok glcklich
    Spielst du Ark? www.meinark.de
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    Black EyE Mitglied
    Registriert seit
    18.02.2008
    Beitrge
    61
    Beitragswertungen
    0 Beitragspunkte
    is das denn so ein großer unterschied?
    weil ich hab dann so monatliche bezahlungen, ne ungenutzte domain,wieder nen umzug,..
    iCh hâsSê MênScHêN dîê Sô sCHrêIbên
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten