ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » Probleme mit Forum...

Geschlossen
  1. #1
    User Pic
    Prieest Mitglied
    Registriert seit
    10.09.2007
    Beitrge
    20
    Beitragswertungen
    0 Beitragspunkte
    Hallo,

    ich habe auf einer Seite Folgendes Problem:

    Wenn im Forum ein Ellenlanger Link / wort geschrieben wird, das länger ist, als die eigentliche Tabellenbreite zulässt, verschiebt sich mein rechter Rand (um das was das wort/Link zu lang ist.

    Ich habe versucht, in der /include/templates/forum/shwopost.htm

    Die Tabellenbreite festzulegen in pixeln, das hat aber nicht den gewünschten erfolg gebracht, was kann ich tun um das fest zu machen??


    Mfg Roman


    verwendete ilchClan Version: 1.1
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    lordrepha Mitglied
    Registriert seit
    11.03.2006
    Beitrge
    1.362
    Beitragswertungen
    22 Beitragspunkte
    hast dud en bb code 2.0 drin??
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Prieest Mitglied
    Registriert seit
    10.09.2007
    Beitrge
    20
    Beitragswertungen
    0 Beitragspunkte
    ZitatZitat geschrieben von lordrepha

    hast dud en bb code 2.0 drin??


    öhmm...ka...

    <br />
    
    
    <table width="600" align="center" border="0" cellspacing="0" cellpadding="0">
      <tr> 
        <td width="60%">{SITELINK}</td>
        <td width="40%" align="right">{ANTWORTEN}</td>
      </tr>
    </table>
    <table width="600" align="center" border="0" cellspacing="1" cellpadding="2" class="border">
      <tr class="Chead"> 
        <th colspan="2" height="30"><b>{TOPICNAME}</b></td>
      </tr>
    	{EXPLODE}
      <tr class="{class}"> 
        <td width="20%" valign="top"><a name="{id}"></a>{erst}<br /><font class="smalfont">{rang}{avatar}{posts}</font></td>
        <td width="80%" valign="top">
    		  <div style="float: left; width:50%;" class="smalfont"><a class="smallfont" href="index.php?forum-showposts-{TID}#{id}" title="{i}. Post in diesem Thema">#</a>&nbsp;{date}</div>
          <div style="float: right; width: 50%; text-align:right;">{delete} &nbsp; {change} &nbsp; <a href="index.php?forum-newpost-{TID}-z{id}">{_lang_quote}</a></div>
          <br />
          <hr />      
    			<br />
    									
    									{txt}
    					        {sig}
    
    		</td>
      </tr>
      <tr> 
        <td colspan="2" class="Cdark" height="10"></td>
      </tr>
    	{EXPLODE}
    </table>
    <table width="600" align="center" border="0" cellspacing="0" cellpadding="0">
      <tr> 
        <td width="60%">{SITELINK}</td>
        <td width="40%" align="right">{ANTWORTEN}</td>
      </tr>
    </table>
    <div align="center">
    {EXPLODE}
    <br />
    <strong>{_lang_administrattopic}</strong><br />
    <a href="javascript:renametopic()">{_lang_rename}</a>
    &nbsp;,&nbsp;
    <a href="index.php?forum-edittopic-{tid}-2">{_lang_delete}</a>
    &nbsp;,&nbsp;
    <a href="index.php?forum-edittopic-{tid}-3">{_lang_shift}</a>
    &nbsp;,&nbsp;
    <a href="index.php?forum-edittopic-{tid}-4-2">{status}</a>
    &nbsp;,&nbsp;
    <a href="index.php?forum-edittopic-{tid}-5">{festnorm}</a>
    
    <script language="JavaScript" type="text/javascript">
    <!--
      function renametopic () {
    	  var x = prompt ( "Bitte den neuen Namen vom Thema eintragen" , "" );
    		if ( x ) {
    		  document.location.href="index.php?forum-edittopic-{tid}-1=0&newTopic="+x;
    		}
    	}
    	
    //-->
    </script>



    Zuletzt modifiziert von Prieest am 02.03.2008 - 11:09:54
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Mairu Coder
    Registriert seit
    16.06.2006
    Beitrge
    15.292
    Beitragswertungen
    374 Beitragspunkte
    Hat er wahrscheinlich nicht, sonst würde es wahrscheinlich nicht passieren. Du kannst also mal versuchen das Modul installieren, dann kann man eine maximale Länge im Adminbreich festlegen.
    Und auch immer mal ein Blick auf die FAQ werfen. | Mairus Ilchseite
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Prieest Mitglied
    Registriert seit
    10.09.2007
    Beitrge
    20
    Beitragswertungen
    0 Beitragspunkte
    Ok, habs versuch es mal...


    Zuletzt modifiziert von Prieest am 02.03.2008 - 11:31:45
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten