ilch Forum » Ilch Clan 1.1 » Module und Modifikationen » Gw Builds als Box

Geschlossen
  1. #1
    User Pic
    Vanilleeis Mitglied
    Registriert seit
    10.06.2007
    Beitrge
    39
    Beitragswertungen
    0 Beitragspunkte
    Hallo ich wollte eine GW Builds als Box Coden wo er mir die Letzten 2 oder 3 einträge anzeigt habe auch mal den anfang gemacht nur er gibt mir immer einen fehler aus.
    Kann mir dan bitte mal einer weiter helfen.

    defined ('main') or die ( 'no direct access' );
    
    $erg = db_query("SELECT id, name, erstid,  FROM prefix_gwbilds ORDER BY id DESC LIMIT 2");
    
    
    
    $row = db_fetch_object($erg); 
    
    echo $row;
    ?>


    betroffene Homepage: odsmonline.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Nero Hall Of Fame
    Registriert seit
    12.11.2005
    Beitrge
    987
    Beitragswertungen
    0 Beitragspunkte
    die box sollte eigentlich dabei sein grumml

    na ja, sonst hier mal der code dafür :

    <?php
    #   Copyright by: Nero
    defined ('main') or die ( 'no direct access' );
    $erg = db_query("SELECT * FROM `prefix_gwbilds` ORDER BY id DESC LIMIT 0,6");
    if(mysql_num_rows($erg)){
            while($row = db_fetch_assoc($erg)){
            echo '- <a title="'.$row['name'].'" href="index.php?showbilds-'.$row['id'].'">'.$row['name'].'</a><br>';
           }
    }else{
            echo 'Es ist noch kein Build vorhanden!';
    }
    ?>


    Mfg Nero
    ilch-Portal coming soon lachen

    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Vanilleeis Mitglied
    Registriert seit
    10.06.2007
    Beitrge
    39
    Beitragswertungen
    0 Beitragspunkte
    Super danke dir funtz wunderbar Danke
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Nexilis Mitglied
    Registriert seit
    07.12.2006
    Beitrge
    51
    Beitragswertungen
    0 Beitragspunkte
    Geht bei mir nicht, ich komme immer nur auf die Seite wo ich dann im Dropdownmenü die Builds auswählen kann.

    Kommt mir so vor als wird die Buildnummer irgendwie nicht übergeben!

    Wenn ich im Dropdownmenü die Builds aussuche (was auch geht) dann steht in der Browserzeile:

    /index.php?showbilds


    Wenn ichs über die Box aufrufe steht:

    /index.php?showbilds-23 (Nummer je nach Auswahl)


    und es wird kein Build angezeit...
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurck zu Module und Modifikationen

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten