Welche Systemanforderungen hat Ilch 2?

Eingetragen von blackcoder am Sa, 01. Jul 2017 - 7:59


Die Systemanforderungen für Ilch 2 findet ihr hier:
redmine.ilch2.de/projects/dev2/wiki/Requirements

Neben PHP 5.6 oder neuer, z.B. MySQL und einen Webserver wie z.B. Apache benötigt Ilch 2 auch einige PHP Module. Aktuell (Stand Juli 2017) sind dies curl, mbstring, mysqli, openssl und zip.
Bei der Installation wird überprüft ob diese aktiviert sind.