ilch Forum » Allgemein » Plauder Ecke » Ajax Installieren

Geschlossen
  1. #1
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    Wie installiere ich auf meinen Vserver Ajax es kommt immer diese Meldung


    Parse error: syntax error, unexpected 'new' (T_NEW) in /var/www/web2/html/include/includes/class/xajax.php5.inc.php on line 428

    verwendete ilch Version: 1.1 P


    Zuletzt modifiziert von Nex4T am 10.10.2017 - 15:58:33
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beiträge
    1.206
    Beitragswertungen
    130 Beitragspunkte
    Vermutlich läuft auf Deinem Vserver php-Version 7. Wenn dem so ist, werden ab dieser Version Klassen nicht mehr mit dem &-Operator zugeordnet. Also entweder entfernst Du die meisten der & oder Du stellst zurück auf php-Version 5.6


    Zuletzt modifiziert von Outi77 am 10.10.2017 - 13:21:33
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
    »Albert Einstein«
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    Danke habe gerade info.php gemacht

    Da steht Phpversion Core 7.0.6
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    Mal ne frage zu Ilch 2 wie installiert man dies?
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    623
    Beitragswertungen
    76 Beitragspunkte
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    wie setzte ich das php auf 5 zurück
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    ich raffe es irgendwie nicht ich habe apt-get remove php7 da wird nichts gefunden. Und apt-get remove php5 geht. ALso sollte eigentlich die 5 Version drauf sein aber die Info.php zeigt an Core php7. Der Vserver vermieter verlangt von mir Geld wenn mal ein Techniker danach schauen soll. Hilfe ich verzweifle langsam. Version2 ist shit da kann ich mein erstelltes design sowie sql Dateien nicht benutzen mehr.
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    83
    Beitragswertungen
    12 Beitragspunkte
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    habe . htaccess erstellt an das dachte ich schon lange es funktioniert aber einfach nicht auch mit dem mit AddType application/x-httpd-php56.php abgespeichert
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    83
    Beitragswertungen
    12 Beitragspunkte
    Arbeitest du mit plesk oder confixx?
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    ich arbeite mit Debian 7 confixx
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    mibon Mitglied
    Registriert seit
    15.07.2017
    Beiträge
    12
    Beitragswertungen
    0 Beitragspunkte
    die confixx ist auf v3.3.9
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Plauder Ecke

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten