ilch Forum » Allgemein » Plauder Ecke » bug auf ilch.de

Geschlossen
  1. #1
    User Pic
    legalsauger Mitglied
    Registriert seit
    14.08.2009
    Beiträge
    492
    Beitragswertungen
    43 Beitragspunkte
    Hallo,
    mir ist gerade ein Bug aufgefallen:

    Bei mir wird in der Userbox oben rechts durchgehend angezeigt, dass es 2 ungelesene Beiträge gibt, wenn ich den Link anklicke werden aber keine neuen Beiträge gefunden.
    Ich vermute, dass der Fehler auftritt wenn ein Thema/Post erstellt und wieder gelöscht wird bevor der User das Thema/Post gelesen hat.

    Vllt. will sich das jmd. mal angucken..
    Gruß
    legalsauger

    betroffene Homepage: ilch.de
    Saugi's Ilch Mods
    php-Scripte & ilch-Mods
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.261
    Beitragswertungen
    1114 Beitragspunkte
    Danke für die Information. Der Fehler ist bekannt, aber aktuell noch nicht nachvollziehbar.

    Erscheinen bei Dir auf der Forumstartseite Beiträge auch als ungelesen (Topicname)?

    Meines Wissens prüft oink die Fehlerquelle, was aufgrund fehlender Fehlermeldung und Art & Weise des Auftretens nicht einfach ist.

    PS.: Auf "alles als gelesen markieren" klicken, dann sollten zumindest diese Post verschwinden.


    Zuletzt modifiziert von Lord|Schirmer am 18.01.2012 - 07:59:12
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Sniper Mitglied
    Registriert seit
    31.10.2007
    Beiträge
    1.468
    Beitragswertungen
    63 Beitragspunkte
    @Lord leider bleiben die posts egal was man versucht zu machen
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Saarlonz Moderator
    Registriert seit
    07.08.2008
    Beiträge
    3.002
    Beitragswertungen
    235 Beitragspunkte
    Einfach im Hauptforum unten rechts auf "alles als gelesen markieren" drücken dann funktioniert das;)
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Siggi Entwickler
    Registriert seit
    08.02.2007
    Beiträge
    6.372
    Beitragswertungen
    298 Beitragspunkte
    Jub das hatte ich auch schon aber naja habe ich mir auch nichts weiter bei gedacht gibt schlimmeres
    Wie poste ich falsch?
    Fahrschulplaner.info digitialisiert die Fahrstunden Ihrer Farhschul
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Sniper Mitglied
    Registriert seit
    31.10.2007
    Beiträge
    1.468
    Beitragswertungen
    63 Beitragspunkte
    Wie gesagt bei mir funktioniert das nicht. Ich bekomme immer 1 post angezeigt denn ich gelesen habe.


    Zuletzt modifiziert von Sniper am 18.01.2012 - 16:57:31
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    legalsauger Mitglied
    Registriert seit
    14.08.2009
    Beiträge
    492
    Beitragswertungen
    43 Beitragspunkte
    Wenn ich in der Forenübersicht unten rechts auf "alles als gelesen markieren" drücke funktioniert es auch..
    Saugi's Ilch Mods
    php-Scripte & ilch-Mods
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Ahrtas Hall Of Fame
    Registriert seit
    17.12.2007
    Beiträge
    2.303
    Beitragswertungen
    202 Beitragspunkte
    manchmal sehe ich z.B. in der Forumansicht ganz rechts wo der letzte Beitrag angezeigt wird nur den Namen und Titel ist weg oder sowas wie "Topic nicht gefunden" und darunter den Namen vom User der den letzten Beitrag schrieb

    auch die Anzeige ist bei mir verbuggt wenn ich alles als gelesen markiere zeigt es mir oben immernoch 1 Beitrag an, wenn ich drauf klicke wird aber kein Thema in der Liste angezeigt
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    SeToY Mitglied
    Registriert seit
    29.06.2006
    Beiträge
    1.929
    Beitragswertungen
    43 Beitragspunkte
    @Arthas:

    Gleiches habe ich auch, z.B. beim "Geschlossene Topics" unter Ilch Pluto (Ilch 2.0)
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beiträge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    und mit welchen Browsern passiert das ? *vermutunghab*
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    SeToY Mitglied
    Registriert seit
    29.06.2006
    Beiträge
    1.929
    Beitragswertungen
    43 Beitragspunkte
    Über Opera
    Versionsinformation
    Version
    11.60
    Build
    1185
    Plattform
    Win32
    Betriebssystem
    Windows 7
    XHTML+Voice
    Das Plug-in ist nicht geladen
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    legalsauger Mitglied
    Registriert seit
    14.08.2009
    Beiträge
    492
    Beitragswertungen
    43 Beitragspunkte
    ff 9.0.1
    Saugi's Ilch Mods
    php-Scripte & ilch-Mods
    0 Mitglieder finden den Beitrag gut.
  13. #13
    User Pic
    T3BAss Mitglied
    Registriert seit
    21.12.2011
    Beiträge
    133
    Beitragswertungen
    18 Beitragspunkte
    Also bei mir hatte ich sowas noch nie ^^
    ( FF 9, Chrome 15 & 17, Opera 11 & 12; Win 7 & Ubuntu 11.10 )
    0 Mitglieder finden den Beitrag gut.
  14. #14
    User Pic
    Ahrtas Hall Of Fame
    Registriert seit
    17.12.2007
    Beiträge
    2.303
    Beitragswertungen
    202 Beitragspunkte
    bei mir auch ff 9.0.1
    0 Mitglieder finden den Beitrag gut.
  15. #15
    User Pic
    Saarlonz Moderator
    Registriert seit
    07.08.2008
    Beiträge
    3.002
    Beitragswertungen
    235 Beitragspunkte
    ZitatZitat geschrieben von Ahrtas

    bei mir auch ff 9.0.1


    Dito
    0 Mitglieder finden den Beitrag gut.
  16. #16
    User Pic
    Siggi Entwickler
    Registriert seit
    08.02.2007
    Beiträge
    6.372
    Beitragswertungen
    298 Beitragspunkte
    Opera
    Version 11.60
    Build 1185
    Plattform Win32
    Betriebssystem Windows Vista
    Wie poste ich falsch?
    Fahrschulplaner.info digitialisiert die Fahrstunden Ihrer Farhschul
    0 Mitglieder finden den Beitrag gut.
  17. #17
    User Pic
    lostboy2003 Mitglied
    Registriert seit
    09.09.2009
    Beiträge
    283
    Beitragswertungen
    14 Beitragspunkte
    Firefox 9.0.1
    doch hilft es bei mir nicht beiträge als gelesen mackieren damit der 1 der immer da steht weg geht .
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Plauder Ecke

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten