ilch Forum » Allgemein » Plauder Ecke » ilch.de gelegentliche Hänger

Geschlossen
  1. #1
    User Pic
    Fire86 Mitglied
    Registriert seit
    25.04.2009
    Beiträge
    543
    Beitragswertungen
    0 Beitragspunkte
    Hallo Leute,

    mir ist aufgefallen, dass der ilch.de Server in letzter Zeit öfter mal hängt.
    Meist so 1-3 Sekunden und dann lädt die Seite wieder gewohnt schnell.
    Das ganze ist unabhängig von Tageszeit und Besucherzahl.

    Jetzt gerade hängt er z.B. alle 10 Sekunden etwa.

    Von aussen schwer zu sagen, woran es liegen könnte, aber ich würde auf jeden Fall auf ein serverseitiges Problem tippen.
    Von Hardwaredefekt bis Softwarefehler über Config bis Cron könnte es so ziemlich alles sein.
    Eventuell reicht ja ein einfacher Reboot.

    Sollte mal untersucht werden.
    Kein Support per Email oder ICQ!
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.260
    Beitragswertungen
    1114 Beitragspunkte
    Da gebe ich Fire86 recht, bei mir lädt bzw. zeigt es alles verzögert an!
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    XxMaTzExX Mitglied
    Registriert seit
    28.05.2008
    Beiträge
    1.036
    Beitragswertungen
    14 Beitragspunkte
    also ich hab bisher nichts gemerkt. werd aber auch mal verstärkt darauf achten ^^
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    sheepchen Mitglied
    Registriert seit
    25.10.2007
    Beiträge
    1.086
    Beitragswertungen
    2 Beitragspunkte
    einbglück und i dachte es is iwas an meinem router oder sop xD ja kann ich nur zustimmen
    man kann nicht alles, aber man kann viel lernen
    mein DA
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Devil Mitglied
    Registriert seit
    02.02.2006
    Beiträge
    2.095
    Beitragswertungen
    19 Beitragspunkte
    ZitatZitat geschrieben von sheepchen

    einbglück und i dachte es is iwas an meinem router oder sop xD ja kann ich nur zustimmen

    Genau ^^
    Wer zuletzt lacht, hat den schlechtesten Ping.
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Flomavali gelöschter User
    Ja, es dauert heute Abend etwas länger^^
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Calc Mitglied
    Registriert seit
    28.07.2007
    Beiträge
    1.131
    Beitragswertungen
    0 Beitragspunkte
    Ne gestern auch schon.....
    Ilch Mods ( Test Durchlauf )
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    GeCk0 Hall Of Fame
    Registriert seit
    01.05.2009
    Beiträge
    2.989
    Beitragswertungen
    96 Beitragspunkte
    Ihr habts wohl eilig zunge
    Alle Module von mir sind nun unter php-gecko.de erreichbar
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    Flomavali gelöschter User
    ZitatZitat geschrieben von GeCk0

    Ihr habts wohl eilig zunge

    joa xD
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    puta-madre Mitglied
    Registriert seit
    26.01.2009
    Beiträge
    94
    Beitragswertungen
    0 Beitragspunkte
    hmm ja bei mir auch das gleiche ^^
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    manuel ilch-Gründer
    Registriert seit
    22.03.2003
    Beiträge
    4.260
    Beitragswertungen
    4 Beitragspunkte
    es lebt.
    em ich habe vor glaub 2-3 wochen neues apache und mysql installiert.
    evtl. liegt es daran wer weis das schon lächeln
    ich habe den Vserver gerade mal neu gestartet.

    falls weiterhin merkwürdige unterbrüche bemerkt werden update ich zu einer schnelleren server version oder spiele mal an den mysql parametern rum oder beides. wer tipps zum mysql spielen hat darf sich auch gerne melden.
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    Fire86 Mitglied
    Registriert seit
    25.04.2009
    Beiträge
    543
    Beitragswertungen
    0 Beitragspunkte
    Ist seit anfang der Woche deutlich besser geworden, ich hab eigentlich keine Hänger mehr festgestellt.

    Zum Optimieren der wichtigsten mysql Parameter kann ich dir das Tool tuning-primer empfehlen.
    Kein Support per Email oder ICQ!
    0 Mitglieder finden den Beitrag gut.
  13. #13
    User Pic
    SeToY Mitglied
    Registriert seit
    29.06.2006
    Beiträge
    1.929
    Beitragswertungen
    43 Beitragspunkte
    ZitatZitat geschrieben von Fire86

    Ist seit anfang der Woche deutlich besser geworden, ich hab eigentlich keine Hänger mehr festgestellt.


    Stimmt.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Plauder Ecke

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten