ilch Forum » Ilch CMS 2.x » Installation und Upgrades » PHP-Erweiterung Zip fehlt

Geschlossen
  1. #1
    User Pic
    Chrree Mitglied
    Registriert seit
    12.07.2018
    Beiträge
    1
    Beitragswertungen
    0 Beitragspunkte
    Hallo,

    ich habe nach vielen Jahre mal wieder ilch verwenden wollen und 1.1p installiert. Anschließend wollte ich auf 2.1.11 updaten aber mir wird immer angezeigt das die PHP-Erweiterung Zip fehlt.



    Edit: Ich habe etwas dazu gegoogled und gesehen, dass ich wohl die php_zip.dll in die php.ini laden muss aber ich habe keine Ahnung was das bedeutet und wie man das macht.


    Edit 2: Ich habe rausgefunden das der Pfad zur Datei "/etc/php5/apache-free/php.ini" lautet allerdings habe ich keine Ahnung wo man diesen Pfad angibt und was davor stehen soll.


    Zuletzt modifiziert von Chrree am 12.07.2018 - 13:41:22
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    845
    Beitragswertungen
    120 Beitragspunkte
    php_zip.dll bezieht sich darauf, wenn PHP <5.3 unter Windows läuft. Anhand deines angegebenen Pfades sieht das eher nach einer Linux-Distribution aus.

    Ist das Webspace oder ein eigener Server?
    Wenn es ein eigener Server ist: Welche Linux-Distribution läuft darauf?

    Könntest es mal mit folgenden Befehlen versuchen:
    apt-get install php-zip

    oder
    apt-get install php5.6-zip


    Anschließend
    service apache2 restart



    Zuletzt modifiziert von blackcoder am 12.07.2018 - 15:19:44
    Bitte Fragen zu Ilch im Forum stellen. Kein Support per PN.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beiträge
    1.227
    Beitragswertungen
    131 Beitragspunkte
    ZitatZitat geschrieben von Chrree
    Hallo,

    ich habe nach vielen Jahre mal wieder ilch verwenden wollen und 1.1p installiert. Anschließend wollte ich auf 2.1.11 updaten aber mir wird immer angezeigt das die PHP-Erweiterung Zip fehlt.


    Was hat ilch 1.1P mit ilch 2.x zu tun?
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
    »Albert Einstein«
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    wiesenflieger Mitglied
    Registriert seit
    03.12.2017
    Beiträge
    18
    Beitragswertungen
    2 Beitragspunkte
    Ich nehme an das er ilch 2 installieren wollte oder wie auch immer.
    Diese Fehlermeldung kommt wen der Anbieter diese Unterstützung in dem Packet nicht anbietet.
    Das war bei meinem freehoster auch so.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten