ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » MySQL Error

Geschlossen
  1. #1
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    Hallo ich habe das Cookie Plugin installiert das ich wegen den neuen EU-Richtlinien alles sauber habe und nun wird mir der fehlercode angezeigt:

    MySQL Error:
    1146 : Table 'ni1313839_1sql1.ic1_cookieplugin' doesn't exist
    in Query:
    SELECT * FROM ic1_cookieplugin ORDER BY id
    Debug backtrace:
    	@ mysql.php:46 -- debug_bt()
    	@ mysql.php:64 -- db_check_error(...)
    	@ cookiepolice.php:13 -- db_query(...)
    	@ index.php:18 -- require_once(...)
    Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in /var/customers/webs/ni1313839_1/include/includes/func/db/mysql.php on line 72


    Kann mir irgendjemand sagen wie ich das beheben kann?:(

    MfG


    verwendete ilch Version: 1.1 P

    betroffene Homepage: www.kompaniederschluempfe.de/index.php?cookiepolice


    Zuletzt modifiziert von toretto am 04.07.2018 - 01:14:27
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    140
    Beitragswertungen
    16 Beitragspunkte
    Guten Morgen,

    hast Du die Installation ausgeführt?

    www.meine-seite.de/?installation

    Gruß
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    Guten Morgen

    Ja ich habe habe die Installation aufgerufen nur kamen dort keine weiteren Anweisungen was ich noch machen soll.

    MfG
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.995
    Beitragswertungen
    149 Beitragspunkte
    Wie dort steht, fehlt die Tabelle die abgerufen wird, also war deine Installation vom Modul nicht erfolgreich!
    while(!asleep()) sheep++;
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    ich habe alles nochmal deinstalliert und noch mal neu installiert aber es ist immer noch diese Fehlermeldung was mach ich denn falsch??

    Grüße
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    140
    Beitragswertungen
    16 Beitragspunkte
    Also bei dieser Art von Installation musst Du auf deiner Seite Angemeldet sein.

    Alle Dateien müssen sich auf Deinen Webspace in den Richtigen Verzeichnissen befinden, viele laden die Dateien alle einzeln hoch, obwohl die Struktur der Ordner schon vorgegeben ist, da schleichen sich schnell mal Benutzerfehler ein.

    Wenn Du Zeit hast, gib mir etwas, wo und wie ich Dich erreichen kann, würde mir das dann mal anschauen wollen!

    Gruß
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.995
    Beitragswertungen
    149 Beitragspunkte
    ZitatZitat geschrieben von toretto
    ich habe alles nochmal deinstalliert und noch mal neu installiert aber es ist immer noch diese Fehlermeldung was mach ich denn falsch??

    Grüße


    Hast du jetzt das CMS neu installiert oder das Modul?
    while(!asleep()) sheep++;
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    das modul nochmal neu


    Zuletzt modifiziert von toretto am 04.07.2018 - 16:10:19
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    140
    Beitragswertungen
    16 Beitragspunkte
    Hast Du denn in deiner index.htm vom Design nach </body> das Cookie Plugin eingefügt {_boxes_cookieplugin}?!

    Gruß
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    hab ich gemacht ja muss ich das vllt noch woanders einfügen oder so?
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    140
    Beitragswertungen
    16 Beitragspunkte
    Guten Morgen,

    nein, so sollte das dann funktionieren.

    Wie schon gesagt, ich könnte mal drüber schauen wenn Du magst!

    Gruß
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    ja bitte es wäre echt schön wenn du dir das mal anschauen könntest

    Gruß


    Zuletzt modifiziert von toretto am 08.07.2018 - 14:18:47
    0 Mitglieder finden den Beitrag gut.
  13. #13
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    140
    Beitragswertungen
    16 Beitragspunkte
    Sorry war gestern unterwegs und habe nicht mehr hier ins Forum geschaut.

    Wann wäre es Dir denn recht?
    0 Mitglieder finden den Beitrag gut.
  14. #14
    User Pic
    toretto Mitglied
    Registriert seit
    20.09.2017
    Beiträge
    16
    Beitragswertungen
    0 Beitragspunkte
    wann hast du denn zeit dann richte ich mich nach dir
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten