ilch Forum » Ilch CMS 2.x » Installation und Upgrades » Problem bei Installation neuster Version

Geschlossen
  1. #1
    User Pic
    Punisher50 Mitglied
    Registriert seit
    16.05.2018
    Beiträge
    11
    Beitragswertungen
    0 Beitragspunkte
    Hallo,

    Ich bin da mit Ilch etwas neu in der ganzen Sache und bitte daher um etwas Verständnis mit mir zu haben. lächeln

    Wie der Titel schon sagt, versuche ich die neueste Version von Ilch zu installieren. Doch leider, bekomme ich immer den Fehler "Ilch CMS 2.* needed minimum php version 5.6.0"

    Ich habe, so wie ich es sehe, auch alle Dateien auf den Server hochgeladen und finde auch keine einzige Datei, die fehlt. Doch wo finde ich, diese Version, oder was mache ich falsch?

    Ich danke euch, für eure Hilfe und auf eine schnelle Antwort lächeln


    verwendete ilch Version: 2.x
    Grüße

    Punisher50
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    xMrSiriusx Mitglied
    Registriert seit
    15.05.2018
    Beiträge
    6
    Beitragswertungen
    1 Beitragspunkte
    Als Laie würde ich mal vermuten das auf dem Server kein PHP läuft/installiert ist. In dem Fall solltest Du dich mit Deinem Anbieter in Verbindung setzen.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.321
    Beitragswertungen
    1124 Beitragspunkte
    Dein Webspace muss mind. PHP 5.6 unterstützen. Dies ist Hoster abhängig und wahrscheinlich je nach Anbieter im Controlcenter o.ä. einstellbar.


    Und wie xMrSiriusx schon sagte muss natürlich PHP überhaupt unterstützt werden.


    Zuletzt modifiziert von Lord|Schirmer am 16.05.2018 - 22:02:46
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Phoenix1303 Mitglied
    Registriert seit
    04.06.2011
    Beiträge
    119
    Beitragswertungen
    11 Beitragspunkte
    Die einfachsten Wege um deine PHP-Version zu prüfen:

    1. (Wenn vorhanden) Gehe in dein Plesk und wähle dort die Option "PHP-Einstellungen" bzw müsste die installierte PHP-Version auch da schon direkt angezeigt werden.

    2. Erstelle dir eine Datei namens phpinfo.php
    * füge folgenden Code ein:
    <?
    phpinfo();
    ?>

    * Lade die Datei in das Rootverzeichnis deiner HP hoch
    * öffne die Datei via www.deine-domain.de/phpinfo.php

    3. Wenn du einen eigenen Root nutzt musst du dann entsprechend php installieren oder updaten
    oder
    bei einer gemieteten Domain deinen Anbieter anschreiben mit der Bitte die Version auf den aktuellsten Standart, mindestens jedoch 5.6, zu aktualisieren.

    LG Manu
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Punisher50 Mitglied
    Registriert seit
    16.05.2018
    Beiträge
    11
    Beitragswertungen
    0 Beitragspunkte
    Hallo,


    Vielen Dank, für eure Antwort und auch die Hilfe.

    Ich werde dementsprechend den Host mal Prüfen und ggf ein anderen nehmen, wenn der Aktuell PHP 5.X nicht unterstützt.
    Grüße

    Punisher50
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten