ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Upgrade von 1.1 P auf die V 2.1.5

Geschlossen
  1. #1
    User Pic
    clemenzm Mitglied
    Registriert seit
    26.11.2008
    Beiträge
    34
    Beitragswertungen
    0 Beitragspunkte
    Leider finde ich in der Suchfunktion nichts zu einem Upgrade.
    Gibt es von Version 1.1 P auf die 2.1.5 auch eine Upgrade Möglichkeit.

    Wenn ja wo finde ich dazu was?

    Und wird mit der 2.1.5 auch Mysqli sowie PHP 7 schon unterstützt?

    Danke vorab.


    verwendete ilch Version: 1.1 P
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    880
    Beitragswertungen
    122 Beitragspunkte
    Nein, es gibt keine Upgrade-Möglichkeit von 1.1P auf 2.x.

    Mysqli, sowie PHP 5.6 und neuer wird unterstützt.

    redmine.ilch2.de/projects/dev2/wiki/Requirements
    Bitte Fragen zu Ilch im Forum stellen. Kein Support per PN.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    clemenzm Mitglied
    Registriert seit
    26.11.2008
    Beiträge
    34
    Beitragswertungen
    0 Beitragspunkte
    Schade, aber danke der Rückinfo.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.995
    Beitragswertungen
    149 Beitragspunkte
    Eventuell wird es das Später geben, bin an einem Plugin diesbezüglich dran, aber ist nicht einfach lächeln
    while(!asleep()) sheep++;
    1 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Raptusguru Mitglied
    Registriert seit
    10.02.2010
    Beiträge
    148
    Beitragswertungen
    11 Beitragspunkte
    Sehr schön, dann kann ich mir die Plugin Idee ja wieder aus dem Kopf reißen ^^.
    Das kreiste so umher in meinem Kopf ^^. Nun bin ich befreit von der qual xD.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten