ilch Forum » Ilch CMS 2.x » Fehlersuche und Probleme » [Modul] Medien - Menüpunkt Fehler

Geschlossen
  1. #1
    User Pic
    GRU_Shiro Mitglied
    Registriert seit
    18.12.2017
    Beiträge
    4
    Beitragswertungen
    0 Beitragspunkte
    Guten Abend,

    ich habe mich kürzlich nochmal damit beschäftigt, die Mediengestaltung auf der Homepage zu verbessern. Dabei spricht mich das Medienmodul besonders an - oh Wunder. Ich kann dieses Modul allerdings nicht so wirklich als Menüpunkt auf der Seite veröffentlichen, da dabei ein gewisser Fehler auftritt:



    Im Admincenter funktioniert das Modul aber einwandfrei..

    Ich benutze die Ilch CMS Version 2.1.4.
    Weiß jemand vielleicht mehr und kann mir sagen, was ich ändern muss?

    Zum testen am lebenden Objekt kann man sich in einen Account einloggen, den ich per PN senden würde. Blackcoder die Zugangsdaten sind noch immer die selben.

    Danke im Voraus für eure Mühen.


    verwendete ilch Version: 2.x

    betroffene Homepage: www.game-raid-union.de/
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beiträge
    862
    Beitragswertungen
    83 Beitragspunkte
    Das Medien Modul ist kein Frontend Modul, es ist der zentrale Ort wo alle Medien verwaltet werden. Du kannst lediglich Frontend Module damit speisen, wie z.b. das Gallerie Modul oder das Artikel Modul.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    GRU_Shiro Mitglied
    Registriert seit
    18.12.2017
    Beiträge
    4
    Beitragswertungen
    0 Beitragspunkte
    Danke für den Hinweis! Dann wird das wohl außenvorbleiben müssen..

    Mit freundlichen Grüßen

    Shiro
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten