ilch Forum » Ilch CMS 2.x » Fehlersuche und Probleme » Box bleibt leer

Geschlossen
  1. #1
    User Pic
    Ibizakid Mitglied
    Registriert seit
    24.08.2008
    Beiträge
    115
    Beitragswertungen
    1 Beitragspunkte
    Hallo,

    ich wollte gerade einen PayPal-Spendenlink auf der Homepage einbinden.
    Also Seite, im Menü verlinkt, klappt wunderbar, aber mir würde es im rechten Menü in ner Box viel besser gefallen.
    Leider klappt es da nicht.
    Die Box bleibt leer.
    Wo liegt der Fehler?

    Der Code sieht folgendermaßen aus:
    <form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="267372" /> <input alt="" name="submit" src="https://www.paypal.com/de_DE/DE/i/btn/btn_donateCC_LG.gif" type="image" /> <img alt="" src="https://www.paypal.com/de_DE/i/scr/pixel.gif" style="height:1px; width:1px" /></form>



    verwendete ilch Version: 2.x

    betroffene Homepage: www.theenetwork.de
    Hier geht's zum The E-Network
    Hier geht's zur älteren Version
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    TagWache Mitglied
    Registriert seit
    23.01.2016
    Beiträge
    104
    Beitragswertungen
    4 Beitragspunkte
    teste das gerade mal lachen


    Zuletzt modifiziert von TagWache am 30.12.2017 - 02:37:45
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    TagWache Mitglied
    Registriert seit
    23.01.2016
    Beiträge
    104
    Beitragswertungen
    4 Beitragspunkte
    wenn du unter adminmenü gehtst und dann unter punkt boxen

    titel paypal und dan den inhalt musst du auf Quellcode klicken dann den code einfügen speichern

    unter menüs

    item titel: paypal

    item-typ: box

    box: self_paypal auswählen

    speichern fertig
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Ibizakid Mitglied
    Registriert seit
    24.08.2008
    Beiträge
    115
    Beitragswertungen
    1 Beitragspunkte
    Genau so hab ichs gemacht...
    Wollt aber selbst nach mehreren versuchen nicht.
    Heute nochmal gemacht, klappt wunderbar...
    Seltsam... War wohl doch bissi zu spät gestern müdetraurig
    Oder zu früh heute, wie mans nimmt lachen


    Zuletzt modifiziert von Ibizakid am 30.12.2017 - 10:59:15
    Hier geht's zum The E-Network
    Hier geht's zur älteren Version
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten