ilch Forum » Ilch CMS 2.x » Fehlersuche und Probleme » [ERLEDIGT] Registrierung Problem

Geschlossen
  1. #1
    User Pic
    eisvogel10 Mitglied
    Registriert seit
    06.11.2009
    Beiträge
    46
    Beitragswertungen
    4 Beitragspunkte
    Habe seit dem Wochende das Problem dass User nicht mehr automatisch freigeschaltet werden.

    Im Admincenter die Einstellungen überprüft und erst bei Click auf Benutzerregistrierung erlauben JA erscheint das Feld von Hand freischalten.



    Das ganze abgespeichert und das Feld von Hand freischalten verschwindet wieder.



    Scheinbar werden die Einstellungen nicht gespeichert, denn die User soll ich nun per Hand freischalten ....



    Hatte das schon einer oder ist das Problem bekannt ?

    Gruß eisvogel


    verwendete ilch Version: 2.x

    betroffene Homepage: tactical-gamers.eu/portal/
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    eisvogel10 Mitglied
    Registriert seit
    06.11.2009
    Beiträge
    46
    Beitragswertungen
    4 Beitragspunkte
    Also die Einstellungen werden scheinbar doch gespeichert.

    Getestet mit einer Registrierung Mailadresse user@eigene.com wurde die Registrierung gesendet.

    Ebenfalls wurden bei @alice.de, @aol.com die Registrierungsmails gesendet.

    Bei folgenden Adressen @googlemail.com und @gmx.de wurden jedoch keine Registrierungsmails verschickt und wurden zum freischalten hinterlegt.

    Edit: Kann geschlossen werden, diese Mails sind alle im Spamordner des jeweiligen Users gelandet schockiertlachen
    Zuletzt modifiziert von eisvogel10 am 18.12.2017 - 17:41:53
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten