ilch Forum » Ilch CMS 2.x » Allgemein » PHP 5.6 auf PHP 7

Geschlossen
  1. #1
    User Pic
    BleckHall Mitglied
    Registriert seit
    11.11.2014
    Beiträge
    182
    Beitragswertungen
    2 Beitragspunkte
    Huhu mal eine kurze Fragen,
    da ich zu einem Neuen Anbieter umziehen möchte ist es nichtmehr möglich bei diesen PHP 5.6(Stable) zu benutzen sondern ich muss auf PHP 7 umsteigen was genau muss ich dazu alles anpassen das es wieder läuft ?


    verwendete ilch Version: 2.x

    betroffene Homepage: galgenboschtrolle-rhm.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    663
    Beitragswertungen
    85 Beitragspunkte
    Ilch 2 sollte problemlos unter PHP 7 laufen.
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    SynX Mitglied
    Registriert seit
    17.10.2012
    Beiträge
    13
    Beitragswertungen
    2 Beitragspunkte
    Ich habe es unter 7.1.x laufen
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    BleckHall Mitglied
    Registriert seit
    11.11.2014
    Beiträge
    182
    Beitragswertungen
    2 Beitragspunkte
    ja die frage ist kann ich hingehen und einfach die datenbank usw. problemlos rüber kopieren oder muss ich was verändern an den dateien bzw. der datenbank
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    SynX Mitglied
    Registriert seit
    17.10.2012
    Beiträge
    13
    Beitragswertungen
    2 Beitragspunkte
    Hallo,

    sofern ich das sehe sind die Dinge ab php5.6 aufwärtskompatibel
    wenn es bei der 2.x bleibt

    bei der 1.1.x schaut es wieder anders aus zwinker

    lg
    1 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Allgemein

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten